You are invited to Log in or Register a free Frihost Account!

Server 2/3 move + take backups

Server 2/3 (including this website) will need to be moved to a different server shortly (I'll probably move it to the previous Server 1 hardware server). More details will follow shortly.

Also, please take a backup of your account, just in case. (It's something you should be doing anyway from time to time.)

Edit: move started.

22 blog comments below

I'll do a backup of my wbsite today.
alvarorojas4 on Tue Jul 08, 2014 8:21 pm
I'm going to try the move now. Please note, if something fails (there are a lot of specific settings for this website), I might revert back and do it another day.

This means that any changes from now on on this server may not be reflected on the new one!!!
Bondings on Wed Jul 09, 2014 9:49 pm
We are on the new server now. Most of the accounts were transferred ok. A few accounts had problems, I will be doing those tonight.
Bondings on Fri Jul 11, 2014 8:04 am
Thanks Bondings
Ther's any chance to update PHP to at least 5.3?
alvarorojas4 on Fri Jul 11, 2014 5:01 pm
i forgot to backup , i was bz any update on other accounts?
airh3ad on Sat Jul 12, 2014 1:40 am
I've got a question, as maybe it was the transfer that was responsible for it? I had 20101 posts at the end of my last posting session, and started with 20095 in the current one. It's not a biggie of course, just curious what happened to the count. Maybe the trash can got emptied or something? Very Happy
deanhills on Sat Jul 12, 2014 6:43 am
I think that there is a problem with the Nameservers, or the DNS, Sometimes it loads the 'old' server and sometimes loads the new. Please Help with this!
alvarorojas4 on Sat Jul 12, 2014 6:23 pm
alvarorojas4: That is quite normal. We just have to wait.
Peterssidan on Sat Jul 12, 2014 8:30 pm
Maybe Alva has a good point. When I used the DNS Inspect tool it came up with a "B" instead of an "A" result for (Server 2) and (Server 3):

I'm sure all of this will be sorted out eventually as it looks as though Servers 2 and 3 will be joining Server 1 shortly. Server 1 ( is in great shape. We've got an "A" in DNS.
deanhills on Sun Jul 13, 2014 1:37 am
Yeah something just happened to me too - a post which I had published yesterday on my Wordpress blog and which was live for a few hours disappeared completely. Now it's back up. It left literally no traces for the time it was out. I'm guessing some old version of the database or something??
saratdear on Mon Jul 14, 2014 8:19 pm
Truespeed pointed out in the competitions thread (below) that the stats tool is not working:

It stopped working on 9 July:

I'm almost certain there are some competition entry posts missing as well. Including one in which I had updated the list of entries.
deanhills on Wed Jul 16, 2014 2:43 am
I think that now is working correctly Smile
alvarorojas4 on Sat Jul 19, 2014 12:25 am
Hi Bondings!

Did any of the name servers change? I'm having some database issues on my blog, but everything seems to be fine on the Direct Admin panel.
Vanilla on Sat Jul 19, 2014 1:51 pm
Think their is no change in nameservers. But those who pointing their websites using A records should change it to new IP address
k_s_baskar on Mon Jul 21, 2014 10:01 am
Vanilla is right. The name servers don't resolve as they should. Some work is needed to sort them out:

Our stats tool isn't working either. Would be nice if Bondings could fix it as it has basically brought the "Guess the post number" competition to a halt.
deanhills on Mon Jul 21, 2014 7:23 pm
I've been experiencing double posts in the forums. Is it something to do with the migration?
codersfriend on Tue Jul 22, 2014 4:14 am
We have been very impressed with the quality of the product and the quality of the service/support we receive by the friendly and knowledgeable Software Tailor staff.

Software Development
WendyZhou on Tue Aug 19, 2014 9:24 am
With Joomla, all you need to transfer your site to host server is an Akeeba backup and a kickstart.PHP file (to be uploaded with an FTP client)
corail on Tue Aug 19, 2014 9:43 am
Sorry but my message was about transfering a Joomla web site to host server. Obviously I will make a back up of my account !
corail on Tue Aug 19, 2014 9:47 am
Im having problem with my site database error.
airh3ad on Sun Aug 24, 2014 5:05 pm
@airh3ad. Can you get into DirectAdmin?
deanhills on Tue Aug 26, 2014 12:50 am
I cant login my direct admin i try to login no good, im requesting yo reset my account!
airh3ad on Tue Sep 09, 2014 10:07 am
Blog post locked

© 2005-2011 Frihost, forums powered by phpBB.