FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!

Problems with Server 1




The few people still on Server 1 might have noticed it already, but the main ip address has been blocked by the datacenter today.

The issue is a repeated heavy DDOS attack on the server hitting over 1Gbit/s. This caused them to block the main server ip address to prevent further network problems. Unfortunately I haven't found the target yet. If anyone has an idea which site might have been targeted (including if your own site might have been targeted), please tell.

In any case, please all create/download a complete account backup. You can do so here: https://5.9.45.178:2083/ . Only the main server ip address was blocked, the others are still working ok.

My current plan is to order a new server and move the accounts to it. That would also solve the ongoing issues. However I would only move the accounts of active people in the hope that the targeted site was one of those.

For a time estimate. It can take a few days unfortunately, my apologies. With a lot of luck tomorrow evening, but not very likely.



40 blog comments below

I hope that this issue would be solved soon. I have also requested for a sub-domain name change a very long time ago but it has not been handled with yet. The request number is 425. Could you please take a look at my sub-domain change request if you have the time? Thank you Bondings.
twotrophy on Thu Aug 08, 2013 12:02 pm
Good to see a bondings again.
But with some problems. Sad
Hope all problems will be recovered soon.
Good Luck.
cybersa on Sat Aug 10, 2013 5:16 am
@twotrophy, I'll try to handle the requests this weekend.

@cybersa, I have moved the Frihost server 1 accounts to the new server and I think they should be (mostly) working by now.
Bondings on Sat Aug 10, 2013 7:49 am
Hi Bondings,

Once again, thank you for the great support. I'm sure even paid hosting might not rush out a fix that soon. Anyway, most of my sites are back up. Just that if you could set the php.ini to not show E_STRICT mode then all my sites should be back up.

Currently the E_STRICT mode is showing a ton of errors on my main site.

Thanks and regards,
mk12327
mk12327 on Sat Aug 10, 2013 9:37 am
Thank you Bondings for the reply. Could you please also cancel my domain name request as I no longer want me as well? Thank you.
twotrophy on Sun Aug 11, 2013 9:26 am
Thanks Bondings. My Website has done well and is in great shape. Including cPanel. All of it is SUPER FAST!

Just a small request if it is possible. Enable FrontPage Extensions?
deanhills on Sun Aug 11, 2013 6:41 pm
Glad to hear.All working well.
Thanks for your support.

Hope you will take a look at domain request.
cybersa on Mon Aug 12, 2013 1:49 pm
try cloudflare
LinkBR on Tue Aug 13, 2013 3:19 am
Perhaps Bondings is too busy to handle my sub-domain request change last week or it was because of another reason/other reasons. I hope that it would be handled soon.
twotrophy on Sat Aug 17, 2013 2:50 pm
Nice to know that everything is workijg fine now Very Happy
alvarorojas4 on Mon Sep 16, 2013 4:49 pm
Hope everything is back up and running! This is my first experience with Frihost so Im hoping it works relatively smoothly.
7110kemmerk on Wed Sep 18, 2013 3:35 pm
i am also trying it for the first time
nitsmrinal on Sun Sep 22, 2013 9:03 pm
whether joomla is supported ehre
nitsmrinal on Sun Sep 22, 2013 9:04 pm
can't wait to start using your hosting
python4eg on Wed Oct 23, 2013 12:36 pm
We know you can solve the problem arise from your server now. We believe in your skills.
http://magazineprintingdallas.com/
marykath023 on Thu Oct 24, 2013 12:41 pm
equally can't wait to start using your hosting
borkensyntax on Sun Oct 27, 2013 3:47 am
I had the same issue
anyavacy on Tue Nov 19, 2013 8:27 pm
Hey, I'm having issues with my hosting where it's completely down in what seems to be like all the time. On Server 1. Any ideas?
LostOverThere on Fri Nov 22, 2013 8:48 am
My Website is on Server 1 and it is up and running most of the time. At one time it was down quite often, but Server 1 lately has been in better shape than Server 2, on which Frihost Forum is situated. Server 2 has been down more regularly than Server 1 and for much longer periods of time. As far as I know Bondings is planning to change both Servers once he has time to do so.
deanhills on Fri Nov 22, 2013 4:39 pm
Looks like server 1 is down again.
coolclay on Sat Dec 21, 2013 3:09 am
@Coolclay. It went down late last night (GMT +4) .... and was down until early morning hours. Happened during sleeping time in Belgium, and active day time in the US. Must have been fixed early this morning Belgium time - probably late night sleeping time where you are, and has been running OK for a few hours now.
deanhills on Sat Dec 21, 2013 3:44 pm
Cool, thanks Dean! I had a minor panic attack!
coolclay on Sat Dec 21, 2013 7:20 pm
Damn Sad
Farmodo on Fri Dec 27, 2013 8:29 am
Looks like ole server 1 is down again!
coolclay on Wed Jan 01, 2014 5:16 am
Probably while I was not looking as it's been fine for the last two days. Knock on wood!
deanhills on Wed Jan 01, 2014 2:54 pm
I wish i could get a chance to experiance your hosting service. I've already sent a request, just waiting for the approval..

I hope my wordpress site will run smoothly on your server..
AtifJamalAnsari on Sun Feb 09, 2014 11:32 am
I love the hosting Very Happy Smile
corefinder00 on Fri Mar 21, 2014 2:17 pm
I would be really happy to tear that ddoser's- okay, i'll keep this PG.

PG: I hate the ddoser so much
Derpy on Wed Mar 26, 2014 3:33 pm
Great to know everything is working fine Very Happy
Mohamed_Aly on Fri Apr 25, 2014 6:41 pm
Good
turningpointweb on Sat Jun 14, 2014 10:40 am
Hope you found the problem and solved the issue. Good Luck
Extreme-Codes on Tue Jun 17, 2014 12:24 am
great no prob
giorgoslp on Thu Jun 19, 2014 1:05 am
im new here, cant wait to get started. hey all
rayjinx on Sun Jun 22, 2014 4:08 pm
Damn it. Why all these problems ?
corail on Tue Aug 19, 2014 9:54 am
Happy to see that everything is OK now
corail on Tue Aug 19, 2014 9:54 am
Hi everyone'

Someone should please help me out,have being trying to upload my site on a free hosting site until i was told to try Frihost.So how those it work.
ayobiojo on Thu Oct 02, 2014 1:50 pm
Could someone help me out have being trying to do this for along time but its still not working.
ayobiojo on Thu Oct 02, 2014 1:59 pm
based on the efforts I have seen, I am sure everything will work out fine ... (..cup half full.) Cool
emailghost on Tue Oct 07, 2014 4:11 pm
Hope everything will be ok to host here
mistertoya on Sun Nov 09, 2014 11:34 pm
Great to know everything is working fine ...thanks for information man Smile
Abody2020 on Mon Apr 27, 2015 8:06 am



FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.