FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


500 Error/Datebase Error for the past 48+ hours





LostOverThere
Hello,

Recently I've been having either 500 error's or database errors with my forum, blog and cpanel with my account for the past 48 hours or more.

My forums are located here:
http://cheesemedia.net/forums/

And my blog here:
http://cheesemedia.net/newsblog/


Sorry for the lack of information, I don't know much myself.

Thanks in advanced,
    LostOverThere
driftingfe3s
I got one too for my pixelpost blog. I think the tables got screwed up during the move of the sites from server 2 to server 3. I just went ahead and droped all the tables and started with a new fresh one. It's a loss, but I guess it's my fault for not backing up Sad
rockacola
Hi LostOverThere! Very Happy
I see you have already migrated with comfort~
LostOverThere
rockacola wrote:
Hi LostOverThere! Very Happy
I see you have already migrated with comfort~


I've only been here for three and a half years, yeah. Wink
sonam
Quote:
Recently I've been having either 500 error's or database errors with my forum, blog and cpanel with my account for the past 48 hours or more.


Me too on phoenix.frihost.net. If I refresh page few time I got site but this is quite iritable. The same problem is comming out when I want to reach cPanel. Can someone to see what happend. Thanks.

Sonam
kirii
I can access it but the speed is very slow~
Diablosblizz
It seems to have been fixed. Although it was extremely slow yesterday, it seems fine today.
darkeagle
I am getting Internal Server Errors (500) or SQL Socket Connect Errors sometimes.

Is there any problem at Server 1?
rvec
please don't make and bump 4 topics for only one thing.
-close-
Related topics
This topic is locked: you cannot edit posts or make replies.    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.