FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


A temporary fix for the posting problem.





ocalhoun
The error that happens after submitting a post sometimes here could be made much less bothersome (and would be reported less often) if the error message that it gave was edited, especially if it included a link to the completed post.

If it said that it was a known error and that it is being worked on, and that your post did actually go through, people would be bothered less, and they would stop making new threads about it.

(Though, come to think of it, I haven't gotten one of those errors yet, perhaps it is already fixed?)
deanhills
ocalhoun wrote:
The error that happens after submitting a post sometimes here could be made much less bothersome (and would be reported less often) if the error message that it gave was edited, especially if it included a link to the completed post.

If it said that it was a known error and that it is being worked on, and that your post did actually go through, people would be bothered less, and they would stop making new threads about it.

(Though, come to think of it, I haven't gotten one of those errors yet, perhaps it is already fixed?)


Ocalhoun, how does one do this? Generally when there is an error, I am kicked out of the Forum completely and cannot edit anything. As well as battle to get back in. This is from my home computer, which is on a dial-up system. The latter system is provided by a very efficient country wide provider in the UAE, Etisalat. The dial-up is quite fast for dial-up and I have no problems with other Websites. Our system at work is on ADSL and I have no problems there. Some of the Internet Cafes however which are on ADSL also have the same problems for me. So maybe it is just the way the system is set up at work versus how the systems are set up at the Internet Cafe, and at home. The dial-up at home has worked very well from May of this year to September, and I could stay virtually hours online. I rather enjoyed those late night sessions and hope to get back to those one day again. I am hoping this is a short-term phase and someone will come up with a very simple and ultimate solution to the problem Smile
ocalhoun
deanhills wrote:
Generally when there is an error, I am kicked out of the Forum completely and cannot edit anything.

This is very wrong... shouldn't happen at all... Whenever I (used to) see this error, I would just get the error message, but continue to be logged on to the internet, and logged in to Frihost.
deanhills
Am at a different Internet Cafe today. Exactly same happened to me. I posted, and then got kicked out. I am in the habit now of copying my draft postings first before I submit them, and then when I log in again, paste the posting. However, when I did it today, a novel message came up of saying I could not make a posting so soon after the previous one. I then logged out again, and when I logged back in, found that the first posting had gone through even though there had been no screens to indicate that (i.e. the points screen and returning screen). The other postings were as before, i.e. copy draft posting, submit, get logged out, log in again, paste and submit, points screen, final posted posting screen.

Getting to be fun almost like a sport. Certainly more challenging. Smile
ocalhoun
That is very strange... Do you have any unusual browser/OS/internet connection combinations?
deanhills
My expertise in that is really limited. I tried to explore this to the limits of my knowledge, used another Web browser, however that did not make a difference. I think however you have pointed your finger in the right direction, and am hoping that one day someone will come up with a very simple option that you have to tick somewhere in the properties Smile .
Related topics
Photoshop CS problem
A problem with my computer.....need help...plz
.tk problem
10 Reasons why PC's crash
Whats your views on alcohol?
URGENT! (fixed) (same problem again! not fixed)
Xcomic problem
Will pay 25 frih$ to fix SMF & phpBB themes
Problem with Images
AVI playback on WMPlayer ---> bad quality
HTML code editor- I can fix any problem with your sites code
hydrogen motors - next car generation?
ie layout problem, 50 frih [solved and paid out]
Kindly Fix this DA problem.......
Reply to topic    Frihost Forum Index -> General -> Suggestions

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.