FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Problems Logging into Squirrel Mail





Ghost Rider103
I wasn't too sure where to put this one at.

Anyways, I am having some troubles logging into my Squirrel Mail account. Every time I try to log into my account, I get this message:

ERROR
Error connecting to IMAP server: localhost.
61 : Connection refused

Anyone know what this could be? I have gotten this for at least 5+ hours now. I am positive I have the username and password right. Also, another guy that works with me has the username and password, and he has no problems logging into it.

I figured this would go away within a couple of days, but then my friend forwarded an email that we got from there to my personal email address, and it would be nice if someone out there knew what the problem might be.

So if anyone has any clue what could be wrong, or even any suggestions, that would be great.
loyal
Ghost Rider103 wrote:

Anyone know what this could be? I have gotten this for at least 5+ hours now. I am positive I have the username and password right. Also, another guy that works with me has the username and password, and he has no problems logging into it.


Peace.

Are you sure you are using the exact same information to login as your friend?
Are you sure your friend can still login?

I just tried logging in. I got the same error. I reckon this is a problem created by bondings (temporarily?) moving server 2 accounts to server 3.

It's worth noting that you can still simply use uebimiau webmail (accessed by yourdomain.net/webmail/ or from the directadmin control panel). I can login to that. So switch to that for the time being.
Ghost Rider103
Yeah I am positive I am using the same log in information as he is, I double checked that. Also, I am positive he is getting into it, because I already discussed it with him and found out he was able to log into it.

Though he might not have been logging in from the same place I was, and the link you gave me worked.

Thanks!
Related topics
Server 2
problem with e-mail settings
Google Adsense Problems?
Quick Cpanel Question
Problems logging into FTP help!!
Directadmin Server 2 Problems
Problems - Help
Displaying Forum points while logging....
SmartFTP - Need help logging in
Cookies
problems with mail()
Email Problems - Please Look
Opera 10 Beta
Having Problems Logging In
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.