FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


problems adding domain





joomla
I tried to add a new domain but got an error about permissions.
I checked out the permissions, and all directories are owned by my username.
So I tried to recreate the domain and I got another error saying the domain already exist.
I tried to delete all the directories related to the domain but the error remains. What to do?

I had a similar issue before, bondings solved that one.
djclue917
Is this on Server 3? I remember stumbling upon a thread about "the domain already exists" error on Server 3. If your site is hosted on Server 3, maybe that problem is related and you might want to take a look at it. I can't remember the topic title so just search the forums. Smile
TheOnionRack
I have this issue as well. I notified my account and he passed it on to Bondings as it is a problem outside of their control. But it does seem like an unusual error. I will try to find the link for the other topic you mentioned and post it here.

EDIT:
It seems that this is at least the 10th time this has happened. There are posts about this problem all over the forum. Anybody have an ETA on when this is going to be fixed. Some posts are as old as 3 months and are still posting to this day that they have not had a response from Bondings or a fix. If so many people are having this issue, then I would say that it should be given higher priority. 2nd to the Server 2 hack obviously.
mOrpheuS
This, apparently, is a problem that's quite common with DirectAdmin.

And nobody over there seems to bother with the root-cause of the issue - they're all happy with editing some files and treating the symptoms.
So, that's exactly what we're doing too.
Related topics
New forum area (computer problems)
cPanel problems..
Adding a new domain
Adding an additional domain
.US domain problems
<< 2 DOMAIN AUCTIONS ENDING SOON! >>
Can i add a domain.
Strange Problems with Domain (DNS Problem?)
Good standalone image gallery?
Problems adding CURL package
domain problems
Webspace is not working ( /domains )
how to set: Mydomain+freends.afraid.org+gmail apps?
Google PageSpeed creates problems at domain level
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.