FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Error While posting





k_s_baskar
Hi,

i am getting the following error messege while trying to answer a post in frihost forum.

--
Failed sending email :: PHP ::

DEBUG MODE

Line : 234
File : emailer.php
--

Question
leontius
I also got the error message, but posting seems to be fine. Trouble with email notifications?
Diablosblizz
There is something wrong with the php mailer that sends notifications to users. If this is happening on Frihost then it should be brought to the attention of an Administrator (mainly Bondings).

HTH.

Edit: Well, when replying to this I get the error message, so there is something wrong with the php mailer on Frihost. Let's see if an administrator picks up on this.
Blaster
Yea i got the same result.
sonam
Jeeeah, last two days I didn't get it but today I got the same message after posting.

Sonam
ocalhoun
Seen it a couple times... made a suggestion topic about it because I didn't know about this one.
*edit*
The same error happened while I made this post, BUT, the post did still get submitted. That's good.
SonLight
thanks, ocalhoun (and others), for pointing out that the posts are being made. I posted the same message 4 times, thinking it did not get posted. I only cleaned up the mess because of your comment. Anyone else experiencing this bug, please check to see if the message got posted, do not just keep trying or you will post multiple times.
rvec
-close-
Bondings knows it
Messages are still being posted
Mails aren't send in at least some cases (possibly no mails are send at all)
Related topics
error that i get
Forum error when posting
Error on posting
SQL Error while installing PHPBB
Internal Server Error?
Error while creating the SQL table pls help
Internal Server Error when posting in phpbb3
Error while posting
Downtime on Server 2/3 today
Error while opening a topic
Getting database connection error while installing wordpress
Error while installing Webapp
Frihost Database error
Error while setting avatar from URL
This topic is locked: you cannot edit posts or make replies.    Frihost Forum Index -> Support and Web Hosting -> Frihost Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.