FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Sound Card Problem





tamilparks
I am using XP P3 System, i am having sound card and even in the task bar the sound symbol is coming, but when i play a song its not hearing in my speaker or headphone shall i know how to install the sound card or driver please help me in this...
crdowner
Do you have any devices in Device Manager with a yellow exclamation mark? If so, what are the devices?

Does your PC have integrated audio? Many system boards do. I recommend disabling the onboard audio in the BIOS.

Make sure your speakers are connected to the correct output connections on the sound card.

Use the Control Panel | Sounds and Audio Devices to adjust various settings and make sure the correct sound card is selected on the audio tab.
tamilparks
thanks to crdowner
Does your PC have integrated audio? Many system boards do. I recommend disabling the onboard audio in the BIOS.

please tell me how to configure the onboard audio in the BIOS. i could not know how to change in the BIOS. all other thinks i have checked its ok
crdowner
I cannot give you a step by step because there are multiple BIOS manufacturers and BIOS screens can differ greatly even from the same manufacturer.

A few general steps...
As soon as you restart your PC, look for options to enter setup. The key to enter BIOS setup varies considerably too. The common keys are F2, F9, F10, and DEL.

Once the BIOS menu opens, integrated audio can usually be found under "Integrated Peripherals". Look for an option like "Onboard audio". Set this to disabled. Save your BIOS changes and exit.

The keys to save changes to the BIOS differ as well.
prithvi
I agree with what the others have said.

Since your system tray is displaying the Volume symbol, some sound drivers are installed in your system. It could be the onboard audio or the card drivers.

Right-click on the Volume symbol and click on 'Adjust Audio Properties'. Go to the 'Audio' tab.
See what output device is mentioned in your 'Default Device' dropdown menu.

If you find the onboard audio mentioned there, go to the last 'Hardware' tab. Click on the appropriate sound driver and go to 'Properties'. You can then disable it by selecting the option from the 'Device usage' menu at the bottom.
Craeft
Open the sound device (from the icon in your system tray). Go to AUDIO. Go to VOLUME. And make sure "mute" isn't selected.
Related topics
Best Sound Card
Mic doesn't work
sound card
Question About Microphone / Sound Card
Sound problemo
Fedora - Problem with sound and internet
USB Sound Card
Sound blaster problem
Dual Sound Card Dilemma
Dell Inspiron 1420 Windows 7 sound problem
Sound Card Problem
Bad Sound Card?
Mic wont work with Sound card
Can I expect any Problems taking sound card out
Reply to topic    Frihost Forum Index -> Computers -> Hardware and Electronics

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.