FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


disable touch pad in acer laptop





ptolomeo
I have recently bought an acer laptop (with windows vista installed) and it has an incredibly sensible touch pad, so it is impossible to use it without plugin a mouse. But even with the mouse when writing a document I tocuh accidentally (very frequently) the pad and the cursor can appear in any arbitrary place of the screen.

Do you know how to disconect it so it doesn't bother me as i write a document? Or maybe to make it less sensible?

Thank you in advance for any answer.
Arnie
Is there a touchpad driver tool in the Control Panel?
SlideR.nl
I've got an Acer laptop too. I need to press the 'Fn' button and hold it and then press the 'F7' button. It has blue square on it with a hand over it.

If you do it again you enable your touchpad.
psycosquirrel
If that doesn't work, there is almost always an option for it in the BIOS. Look for it when your computer boots, go in, and look for it.

Be careful what you mess with though. Erratically messing with BIOS values can mess up your computer pretty bad.
Kelvin
I think you meant very "sensitive" touchpad. You can actually try to adjust the sensitivity of your mouse via the control panel 1st. Just head to control panel, then select the mouse option tool and look for the touchpad sensitivity, then adjust to taste. yes i believe FN + F7 will do the trick of enabling and disabling your touchpad. My Acer notebook however automatically disables the touchpad when i plug in an external mouse Wink
nthielke
Thanks for the Fn-F7 trick for disabling an Acer touchpad. Sweet! Now I have a "sensible" keyboard. Smile
bigboyzback
thanx for the FnF7 trick it ACTUALLY works ...I have been looking for a way to disable the touch pad for over a yr now...I cant believe it was that easy to do..LOL...the reason that I have been looking for a way to do it is that when I am typing on the keyboard my finger are lightly touching the touch pad and it causes my typing to jump around....I will be typing at the end of a paragraph and all of a sudden I am typing in the middle of the paragraph...its because my fingers are skimming across the touch pad...problem solved..thanx again !!!
sferrell59
I have a Acer too but I found the F7 key but I don't want to shut it all down I would like to just stop the touch pad from working but still be able to use the mouse to move the curser. I tried to find change the sensitivity to the pad but it doesn't give that option on mine.
Peterssidan
sferrell59 wrote:
I have a Acer too but I found the F7 key but I don't want to shut it all down I would like to just stop the touch pad from working but still be able to use the mouse to move the curser. I tried to find change the sensitivity to the pad but it doesn't give that option on mine.

Are you saying Fn-F7 disables the mouse too? That doesn't sound right. On my Acer TravelMate 8200 it only disables the touchpad (and the left, right and scroll buttons below it) and I can still use the mouse.
Arrogant
Try Fn+F7 ko disable the touchpad
You could also turn on 'disable touchpad while typing' option
And decrease the sensitivity of the touchpad
riteshk1
You can use fn + f7 or change setting from the control panel.
Related topics
Windows Vista - Official Thread
How many people leave their computer on 24/7?
AMD Athlon 64 in a Notebook???
Dell D420
Which is your favorite mouse?
acer laptop disable green text
DVD/CD-RW
laptop mouse and touchpad help
What is the best laptop brand?
inspiron 1501
PC or Laptop
acer laptop loaded with problem
Mac OS X Lion--The world most advanced OS
MBP Logic board failure?
Reply to topic    Frihost Forum Index -> Computers -> Hardware and Electronics

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.