FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


problem with images NOT showing up, plz help...





dan751
Hi, just recently Bondings kindly changed my subdomain name, but however, whenever I try to use the html editor, all the images in it appear as broken links, can anyone tell me how to fix this, or do I simply need to wait for a little for the cache to clear it up?
Bondings
dan751 wrote:
Hi, just recently Bondings kindly changed my subdomain name, but however, whenever I try to use the html editor, all the images in it appear as broken links, can anyone tell me how to fix this, or do I simply need to wait for a little for the cache to clear it up?

They call this problem "hotlink protection". Wink
dan751
Oh right. I should've remembered I put hotlinking protection on. I'm sorry. Thanks for your help Bondings.Smile
budazz
you forgot to disable the hot link....: ) Laughing
Related topics
problam Plz help
Need help.. I don't Know wats the problem but plz help me
A problem with my computer.....need help...plz
small problem...hope you can help
can anybody help to solve my printer problem??
HELP: Can I have IIS and Apache Both.
Any computer technician plz help me!!!
Not working My Web Site?Help me Plz.....
Uplaoding images using php form :::: Help needed
Connecting to a Domain
Need Serious help !!!!!! plzzzz
Need Help. Urgent!!
PlZ help - AlstraSoft Article Manager Pro
mix database, plz help me
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.