FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


POP3 Problem





mariomaster
mariomas@marioultimate.frih.org

That's the POP3 server I use with my FriHost Subdomain.
But when I try to send messages it says the server failed to respond. When I check for messages it works. I use Outlook Express.
sonam
How I know some countries (e.g. India) don't allow other SMTP servers tnen from their country. In that case you must use SMTP what you get when you buy Internet connection.

Sonam
mariomaster
I live in Canada...
Diablosblizz
The POP3 server should be mail.frih.org. mariomas@marioulimate.frih.net should be the email account.
sonam
If I am not wrong then your mail configuration is:
POP - mail.marioulimate.frih.net (get mail)
SMTP - mail.marioulimate.frih.net (sending mail)
USERNAME - mariomas@marioulimate.frih.net
PASSWORD - ********* (your password)

I don't know for DA but in cPanel you can dowload auto-configure (registry key) for email application:
Email Accounts -> Scroll down on the end of page where is Current Accounts and there is "Configure mail client" -> Select Aplication and folow instruction.

Sonam
Diablosblizz
Jeez, I totally forgot. You can download the information for your account from your Control Panel. You can do this by logging into your account, clicking "E-Mail Accounts", then click the Download link for the account you wish.

I hope this works for you.
mariomaster
I am going to send you a test email, diablosblizz. It should have the subject "Test" and the message body "Test". I am e-mailing in one minute. I will also check the OE Knowledge database for this.
mariomaster
Doesn't work. I will try a clean slate and email you again.
Skye001
have you tried selecting "my outgoing server (SMTP) requires autheentication >> Use same settings as my incoming mail server"?

should work. Outlook should give you an error when it fails on smtp send. I would also recommend moving away from outlook express, it is quite notoriously bad.
Related topics
Problem with Subdomains
Strange Fire fox problem
Logout problem (Cookie?)
How to solve this problem? Thanks
I have a problem....Mozilla Firefox
post nuke problem
anyone had this phpBB problem?
SMTP problem
PHP POP3 webmail script
pop3 email settings - reset themselves
[SOLVED] == Thunderbird, POP3 email problem not solved
mysql in xampp installation problem
Email forwarder problem
email problem DirectAdmin Unable to send
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.