FRIHOST • FORUMS • SEARCH • FAQ • TOS • BLOGS • COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Bookmark icons





Tony The Tiger
I think I am asking a software question, but I am not sure. I recently added an administrator profile to my laptop. I had to restore all my Firefox 3.0 preferences from FEBE to be the same as those on my regular profile. When FEBE restored all my bookmarks and addons including Smart Bookmarks Bar the icons in the Bookmarks toolbar disappeared. Is there an option that I need to check, a file that I need to find/copy or something else that I need to do in order to get the icons to show in the bookmarks toolbar?
IllusionSoftware
Tony The Tiger wrote:
I think I am asking a software question, but I am not sure. I recently added an administrator profile to my laptop. I had to restore all my Firefox 3.0 preferences from FEBE to be the same as those on my regular profile. When FEBE restored all my bookmarks and addons including Smart Bookmarks Bar the icons in the Bookmarks toolbar disappeared. Is there an option that I need to check, a file that I need to find/copy or something else that I need to do in order to get the icons to show in the bookmarks toolbar?


You just have to visit the sites a couple of times and the icons will load back up. That's what I had to do when I transferred by bookmarks from XP to Vista.
Tony The Tiger
IllusionSoftware wrote:
Tony The Tiger wrote:
I think I am asking a software question, but I am not sure. I recently added an administrator profile to my laptop. I had to restore all my Firefox 3.0 preferences from FEBE to be the same as those on my regular profile. When FEBE restored all my bookmarks and addons including Smart Bookmarks Bar the icons in the Bookmarks toolbar disappeared. Is there an option that I need to check, a file that I need to find/copy or something else that I need to do in order to get the icons to show in the bookmarks toolbar?


You just have to visit the sites a couple of times and the icons will load back up. That's what I had to do when I transferred by bookmarks from XP to Vista.


I have never had to do this before. The icons always appeared immediately after I import the bookmark files.
nTonio
It's all about temporary file of a browser that U use. If it’s in shared file any user for whom is visible can derive from it.
Tony The Tiger
nTonio wrote:
It's all about temporary file of a browser that U use. If it’s in shared file any user for whom is visible can derive from it.


O.K. that seems like it might explain it since I set up a new profile (Administrator) that I am using. I guess if I were using my old profile the icons would all be visible. Oddly, however, I am noticing that even when I visit some of the pages the icon does not load. What explains this oddity?
Arty
Maybe the website removed their icon? or maybe you have them disabled somehow :S
Tony The Tiger
Arty wrote:
Maybe the website removed their icon? or maybe you have them disabled somehow :S


Some of these are common websites with common logins such as my cellphone login with AT&T, Chase Online Banking, Blockbuster Online, etc. I do not think that most of them are because the website removed its icon. I don't know how creating an administrator profile and logging in under it would disable my bookmark icons. I also don't understand why it would only disable half of them if this was the cause of the confusion.
Related topics
secrets of firefox
Firefox userChrome.css/icons question
Bookmark Script:
Creating a Favicon For Your Site
Website Icons?
Javascript to create non-Sidebar bookmark in Firefox?
(official) Firefox & Thunderbird 1.5 Beta2 Now Available
User Icons
1300 psd icons
Where to get the images for your site
Desktop Icons' transparency
gratis forum ?
Check out Webhog
Review: GNOME 2.14 (from Linux.com)
Reply to topic    Frihost Forum Index -> Computers -> Software

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.