FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


mySQL 4?





Guest
I want to install a forum, but it's very old and only works with mySQL 4 and under, so i was wondering what version of mySQL does frihost provide?
rvec
we have mysql4 on one of the servers now, but I don't know how long till Bondings will update that.
So we have mysql4 but probably not for more than months (I hope).
Bondings
I wouldn't count on mysql 4, sorry. All our servers will eventually be on mysql 5.
Firilacroco
Try MyBB, or the new PhpBB (V3) Wink
hdragon
thanks.
Related topics
Updating phpbb
XAMPP - All-in-One WebServer package
PHP, MySQL...
php without server
Does the php support utf8?
Help with mysql query
Concerning MySQL version
what version of MySQL the server is having?
HELP on PHP MYSQL : everything MESSED UP
MySQL versions & providers!
MySql upgrade...
I need help! MySQL version ploblem
Frihost heeft PHP 4.1 en MySQL 4.0 of hoger?
Why do I see Server version: 4.0.23-standard-log in MySQL
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Guests

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.