FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


SMF Forum is not working





homer09001
ok its been about 4 days since i last logged onto my forum when i came back today i get an Internal Server Error whats going on?

it can't be a falt on my side so theres got to be something with the server help pls?


Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, wwwadmin@danhill.frihost.net and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.


Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


--------------------------------------------------------------------------------

Apache/1.3.33 Server at easyjetv.danhill.frihost.net Port 80
orno
well there seem to be a ****load of these 500 Internal Errors

Bondings: what actually happened?

PS: im guessing the only thing common to all of these errors is that they are all php-based stuff and used mod_rewrite

or the permissions somehow magically changed, although that doesnt seem to be the problem here
homer09001
to be totaly honust its not what i need right now ive just started college again got loadsa a work got to revise for my driving theory tets got to get my site etc finished by the 20th to open proply i would find anouther host but i just aint got the time.

Bonding please sort it mate Confused Wink
Bondings
Honestly, I haven't got the slightest idea what happened. The only thing I can do is create a new account for you. I'm terribly sorry, but without knowing the cause, there is no way I can change it.

Apache was recently rebuild and phpsuexec installed, but normally that shouldn't change anything on your website nor permissions.
homer09001
you see i love you to do that but my accounts got over 180MB of forums and sites installed and is gonna take for ever to download
Bondings
I'm certainly going to search for the cause and hopefully find it. But I'm quite busy today, so please wait till tomorrow evening.
waiteck
Try checking your server configs to see if they are properly configured. Caz I used to have hacker hacking my forums, so try checking it. Anyway do backups everyday to your forums.
LuiS_J
well to me it used to say that... but then it got fixed... the only thing that you have to do is wait.. and if that doesn't work.. well there's issues..
Bondings
http://www.sleeplessforum.tk/ is working fine for me. That was the only forum I could find. http://danhill.frihost.net/ is now also showing up, so it looks like you managed to fix the problem.
Related topics
questions :P
site not working
Profile mod for SMF
SMF help needed!
Close Please
MORE smf help needed!!!
SMF forum- help needed please
eitli Forum Kurulumu--Smf,Phpbb,Mybb
SMF forum
Installing forums in your site
Integrate Wordpress blog with SMF forum
SMF forum error?
Editing SMF forum main menu
Is It Possible to Sync Wordpress Database and SMF Forum
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.