FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


error loading page... while running php





fliphedhnter09
its been a while since i experience this kind of error, running internet explorer or firefox with a blank page with a yellow triangle with an exclamation mark at the lower left side of the page. thinking that the error in on my code. Its really annoying that i almost want to punch my monitor. grrrrrrrrrr

I asked help from my former mentor who told that error was caused by a virus and no other way but to reinstall the whole system. that time i was using a free anti virus knowing that it was so lame.

for someone who has experienced this before me, so do you think there is another way to fix it?
kv
The yellow icon just indicates that there is an error in your client side script (javascript/vb script). Just click on the icon and it will show you the error message. If you are using firefox, you can use firebug extension to debug it. I don't think it is a virus issue.
Related topics
Error on page.
"problem loading page"
FATAL ERROR: register_globals is disabled in php.ini
AJAX tutorial [2nd part now updated]
Error on posting
Problem Loading Page
Forbidden to view page problem!
PHP Tutorials
Server 2 strange 403/404 error but the page exists
403 Error On My Smf Forums Index.php
Error with PHP-Nuke 7.8
error 403
Website not loading!
session_destroy problems
Reply to topic    Frihost Forum Index -> Scripting -> Php and MySQL

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.