FRIHOSTFORUMSSEARCHFAQTOSBLOGSCOMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Problema de Vídeo e CS 1.6 ficando cada vez pior!





Da Rossa
Alguém me ajude, isso já vem acontecendo há mais de um ano:

Eu noto que, a cada certo período, tipo 5 ou 6 meses, o jogo fica mais pesado. Tenho a mesma máquina há 4 anos, com o mesmo sistema operacional, mesma config, com formatações periódicas. Antigamente eu jogava CS com 100fps sem nenhum problema; hoje em dia, com bots, o fps fica oscilando entre 40 e 80, no mapa mais simples, tipo fy_iceworld!

Minha configuração:
Processador: AMD Athlon XP 2800+
Placa-Mãe: ASUS A7V8X-X
Memória: 512MB DDR 400
VGA: NVidia GeForce4 MX400 64MB
HD1: Samsung 80GB IDE 7200 RPM
HD2: Seagate 120GB IDE 7200 RPM
Sistema Operacional: Windows XP Home SP2


Há também dificuldade para carregar o jogo e os mapas.
Tenho certeza que não se trata das configurações de desempenho e qualidade da placa de vídeo nem da versão do driver; a minha é a 93.71, a mais recente.

Pergunto: sabem os senhors se está havendo algum tipo de conspiração entre Valve e NVidia para "melhorar" o jogo propositalmente, forçando a aquisição de novos itens de hardware?

Se não, como eu resolvo isso?
Tilibra
descarte essa hipótese de conspiração !!!

Isso já ocorreu comigo algumas vezes no passado, porém faz tanto tempo que não jogo 1.6, que nem me lembro mais ....

Se não me engano, isso realmente era por causa do driver de video e da versão do DirectX ....

Sua versão de DirectX é a mais atual ? 9.0c ?
Tente fazer um downgrade no driver de vídeo e ver como o jogo se comporta.

Com relação a demora ao carregar os mapas, só posso dizer que é disco fragmentado, ou informações no final do disco.
Da Rossa
Calminha ae:
por que devo descartar a hipótese de conspiração? Acho que ela ainda não deve ser descartada, já que realmente cogitou-se abertamente aumentar em 66% o número de polígonos que constituem a imagem do jogo no Condition Zero. Parece que não foi feito.

sim, tenho Dx 9.0c há muito tempo, e sempre tive.

A versão que eu tenho do driver, que é a mais recente, a 93.71, está aqui há cerca de um ano. Não havia problemas antes. Portanto, não tem sentido fazer downgrade do driver.
phantombr
Cara tenho um PC quase igual e to rodando o CSS no maximo e ta tranquilo.
Só posso dizer que uso o 93.71 porque ele é o driver que funciona com minha FX 5200 256Mb, outros da nVidia não rodam limpo como ele. Ficar lento com o tempo pra mim é coisa nata de Windows... então tente diminuir o intervalo intra-formatações. Faça a cada 3 meses. Isso tende a te deixar mais feliz.
Da Rossa
phantombr wrote:
Cara tenho um PC quase igual e to rodando o CSS no maximo e ta tranquilo.
Só posso dizer que uso o 93.71 porque ele é o driver que funciona com minha FX 5200 256Mb, outros da nVidia não rodam limpo como ele. Ficar lento com o tempo pra mim é coisa nata de Windows... então tente diminuir o intervalo intra-formatações. Faça a cada 3 meses. Isso tende a te deixar mais feliz.


Faz sentido.
Acho que farei isso, obrigado!

Alguma outra opinião com experiência diversa? Very Happy
sergio_ykz
Eu tenho a placa nVidia GeForce Go 6150 e ela não trabalha bem com diversas "linhagens" de drivers da nVidia.

Usando o XP de 32 bits, o driver oferecido como sendo o próprio (fornecido pela HP, ver. 86) fica reiniciando meu PC com erros meio que aleatórios.

Para XP, não encontrei nenhum driver que se mostra-se estavel, nem mesmo os "tweakados".

As versões que testei são há 92, 96, 156 e 163 algumas com "tweaks" feitos na unha, e nenhuma se mostrou estável.

No Vista 64, a versão 96 ficou legal, diria que quase 100%, mas a versão 163, que vem no Windows Update não funciona legal, dando tela preta em diversas ocasiões (quando pede acesso administrador, quando muda de resolução, quando abre-se um video ou jogo que inicie o uso de aceleração, etc).

- - -

Voltando ao assunto do seu jogo, meu PC velho (que não funciona mais), um Duron 1300Mhz, com 256MB RAM e VGA nVidia TNT II M64, rodava o CS:CZ, há 1028x768 16 bits com tudo no último, e dava umas pipocada somente quando se soltava granadas de fumaça, pois a VGA não tinha nenhum suporte de hardware para esse tipo de efeito, mas no mais, rodava muito bem.

O que você pode ver, é buscar algum driver "tunado" (tweak) para performance. Os drivers padrão da nVidia são os Forceware, porém você pode testar os drivers Detonator e os Omega
Tilibra
uma coisa que me lembrei agora foi de que na minha época de CS 1.5 e 1.6, pra rodar o jogo usando bem a VGA, somente se estivese usando OpenGL. Em Direct3D não ficava legal não Sad

também nao sei o pq disso , mas sei que era assim !
rafael2112
Da Rossa wrote:
Minha configuração:
Processador: AMD Athlon XP 2800+
Placa-Mãe: ASUS A7V8X-X
Memória: 512MB DDR 400
VGA: NVidia GeForce4 MX400 64MB
HD1: Samsung 80GB IDE 7200 RPM
HD2: Seagate 120GB IDE 7200 RPM
Sistema Operacional: Windows XP Home SP2


Sua placa de video é bem antiga acho que tem DirectX 7, eu tenho uma MX4000 que é DirectX 7 somente, a FX5500 é DirectX9, mais acho que da pra resolver isso com software.
Eu amentaria essa memória RAM que é pouco pra jogo
Da Rossa
Os Omega sairam de linha faz 4 anos... e nunca ouvi falar desse detonator... é confiável mesmo?
sergio_ykz
Omega Drivers

São drivers com foco em performance, é testar e ver se são estaveis no seu sistema.
Versão atual é: Nvidia Omega Drivers 2.169.21 (Forceware 169.21)

Quase tão atual como os da nVidia originais.

- - -

Com relação ao Detonator (da época da minha Riva TNT II) estão forá de linha, eram drivers com foco em qualidade, mas poderiam ser mais estaveis.

- - -

Sempre fui fã de nVidia, mas acho que o sistema de drivers deles está ficando meio louco, eles sempre mantiveram a compatibilidade entre as placas de video, precisando lançar somente um tipo de driver, porém na pratica, para cada placa, há algumas versões recomendadas e outras que darão problema.

Teste o driver Omega, mas tente procurar um review em algum fórum sobre alguém que tenha postado, pois no meu notebook não funcionou, levou bastante tempo para conseguir drivers não padrões que funcionassem com ele e no meu caso, sei que o hardware é encreiqueiro.
Da Rossa
Quote:
Eu amentaria essa memória RAM que é pouco pra jogo

De fato, mas nunca foi problema para o CS. E quanto ao DX, estou com o 9.0c há muito tempo.

Vou testar o Omega!
Da Rossa
Acabo de instalar o Omega Driver, que primeiro requisitou que eu desinstalasse o driver orgininal da NVidia. Reiniciei o pc entre as duas coisas. O gráfico do PC ficou aquele lixão (800x600, com lag nas transições entre estados da tela), e então instalei o Omega. reiniciei de novo, como pedido. tudo permanece do jeito ruim.

ao iniciar o Windows ele exibiu aquela janelinha para adicionar novo hardware, e eu cancelei, porque faria a instalação pelo Setup.exe (do Omega)

e agora?
rvbarreto
Aqui em casa de vez em quando os jogos começam a rodar lento de mais. Antes eu até pensava que tinha algo errado com eles, ou essas história doida de conspiração... mas na verdade o computador tava cheio de tralha mesmo. Na verdade, a grande maioria dos problemas de perfomace e velocidade que já tive na vida foi computador cheio de tralha. É aqueles programas que abrem quando inicia ou ficam rodando em plano de fundo.. também tem os programas que você já desinstalou e deixaram falhas no registro.

Resultado é que quando começo a me incomodar um pouco, eu salvo as coisas que me interessam e formato logo de uma vez. Não tem máquina que aguente. Por sinal, tem varios jogos que rodam em máquinas recem-formatadas com requisitos abaixo dos pedidos pelo fabricante. Aqui em casa tenho uma máquina com 256 de ram... fodidinha.... que roda world of warcraft numa boa. Eu formatei o hd e coloquei windows e ele logo em seguida.. e nunca mais botei nada... hehehe

Outra coisa que gera lerdeza são os pentes de memória RAMruins. Durante o uso os pentes de memória vão perdendo slots e reduzindo a capacidade... mas o windows maqueia essas perdas e sempre exibe a memória como tendo o valor nominal do pente. Para verificar sua memória, procure por programas de Memory Test na internet, eles verificam a integridade a sua memora Ram e dizem a final qual a sua memória real.

As vezes, mas só as vezes, passar uma borrachinha na memória ajuda hehehe
Da Rossa
Viana, acho que não é o caso aqui.
Primeiro, já desisti do Omega, tentei instalar 2x mas é como se ele não reconhecesse. Voltei ao driver original da NVidia.
Quanto às tralhas, eu monitoro bem o que anda acontecendo aqui no pc, faço manutenções beeeem freqüentes (exceto formatar, que faço em intervalos de tempo maiores), e isso realmente não tem explicação. A história de conspiração não é totalmente viagem, primeiro porque a NV fala abertamente sobre a necessidade de hardware pesado para o source engine. mas eu venho notando isso desde 2006. Simplesmente é incoerente, esta máquina é mais do que satisfatória pra jogar no talo.
sergio_ykz
Não seria o mapa que você tá rodando que é pesado demais, pois mapas feitos por usuários normalmente abusam na textura.
Da Rossa
sergio_ykz wrote:
Não seria o mapa que você tá rodando que é pesado demais, pois mapas feitos por usuários normalmente abusam na textura.


Negativo. Fiz teste em vários mapas que eu costumava jogar bastante. Notei o problema porque fiquei uns 3 a 4 meses sem jogar, daí, quando reabri o jogo pra dar uma desenferrujada, deparei com a surpresa.
Related topics
Reply to topic    Frihost Forum Index -> Language Forums -> Portuguese

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.