FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


CNAME (or A Record) referencing to Frihost sites





kody
Howdy!

I'm only slightly familiar with the things I'm doing here and I might be way out to lunch, so please bear with me...

The setup:
-I own a domain. anke-kody.ca
-I use the DNS admin at the site where I bought the domain, therefore my DNS name servers are set to my registrar's name servers.
-I'm trying to use a CNAME, http://new.anke-kody.ca , to test drive my new site, which is actually located at http://anke-kody.frihost.net/. So, there is a CNAME record for "new." to point to "http://anke-kody.frihost.net/".

The problem:
If one goes to http://new.anke-kody.ca , they get the cPanel welcome page.

The same thing happens if I try to use an A Record (tried http://arecord.anke-kody.ca).

How do I fix this? Can I use Frihost DNS name servers, and do all my DNS admin stuff from here? Or is there a magical "SITES" setting that I don't have set somewhere?

Thanks!!
-Kody
mOrpheuS
kody wrote:
Howdy!

I'm only slightly familiar with the things I'm doing here and I might be way out to lunch, so please bear with me...

The setup:
-I own a domain. anke-kody.ca
-I use the DNS admin at the site where I bought the domain, therefore my DNS name servers are set to my registrar's name servers.
-I'm trying to use a CNAME, http://new.anke-kody.ca, to test drive my new site, which is actually located at http://anke-kody.frihost.net/. So, there is a CNAME record for "new." to point to "http://anke-kody.frihost.net/".

The problem:
If one goes to http://net.anke-kody.ca, they get the cPanel welcome page.

The same thing happens if I try to use an A Record (tried http://arecord.anke-kody.ca).

How do I fix this? Can I use Frihost DNS name servers, and do all my DNS admin stuff from here? Or is there a magical "SITES" setting that I don't have set somewhere?

Thanks!!
-Kody


You need to Park your domain in cPanel in addition to all that you've already done.

You can also delegate your domain's resolution to FRIHost nameservers instead of your registrar's nameservers (recommended).
kody
mOrpheuS wrote:


You need to Park your domain in cPanel in addition to all that you've already done.


Works perfectly now! Thanks a ton!!!
mk12327
Hi, i had changed my registrar DNS settings and set parked domain for my frihost but it doesn't seems to be work... I was wondering if there is a waiting time, did i simply missed a step somewhere or did something wrong. I'm not very familiar with domain settings so I'm quite worried that I might mess up stuff at my registrar side...

Over at my registrar i had included the 2 nameservers provided to me by frihost (ns1.frihost.net and ns2.frihost.net). I had also included a CNAME "www" that points to my frihost site "www.marcussu.frihost.net".

Over at frihost's cpanel, I added the domain I bought from my registrar into the parked domain section that redirects to "http://www.marcussu.frihost.net". Anything I did wrong or missed out? Many thanks in advance.

Apparently, there is either a lag time or my browser have cached the "Cannot find page" thus it didn't work for me. After some time (in fact just now), it is now working. Sorry for the false alarm. Embarassed
Related topics
Permission to modify CNAME record [solved]
Busy FriHost Sites
Web DNS add CNAME record (TUTORIAL).
how to change MX and CNAME records
New Record on frihost
Ready made directory of frihost sites
[Resolved] Can't get two domains working
Examples of websites built by frihost?
prefix www doesn't work.
best frihost website layout/design/functionality
Easy way to see all the FriHost websites
CNAME
How to change MX Record on FriHost?
Win A Domain ..... The Best FriHost Website Edition
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.