FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


sscvihost problem





bukaida
Recently my computer was attacked by a virus and was cleaned after scanning.Since then, whenever I am starting my windows, a messege box is coming saying sscvihost.exe(or something like that) is missing.Although the messege appears only once during the startup and goes after closing the messege box, but it still is very irretating.Any solution for this problem?
AftershockVibe
Assuming you've spelt it correctly, sscvhost.exe was what was the virus. svchost.exe is a valid Windows process it was immitating.
Windows is still being told to run the virus executable at startup.

Type "msconfig" at the run prompt (from the start menu or WIN+R). If you look under the "startup" tab then you should find an entry for it on the list. This will also tell you where in the registry it lives (under "location").

Now you can open "regedit" (in same way as you did with msconfig), navigate to that location like you would with folders in explorer and delete it.

Be careful what you're deleting though - Windows registry does a lot of important stuff!
Cool
RiCtee
Even better, check out AutoRuns. It's an awesome and free utility that lists all the programs configured to run when your computer starts. You can easily untick a particular checkbox to disable it.
bukaida
The virus has done something with my regedit.Whenever I am trying to open it, it says your administrator has disabled this feature.I am logging in as administrator with no help.Also I am not connected to any network(Client server environment).My OS is winXP with SP2.
AftershockVibe
bukaida wrote:
The virus has done something with my regedit.Whenever I am trying to open it, it says your administrator has disabled this feature.I am logging in as administrator with no help.Also I am not connected to any network(Client server environment).My OS is winXP with SP2.



If your computer is that bad then you are better off just wiping and starting again from scratch.
Not only will it be quicker but you can then be a lot more confident that you've gotten rid of the infection properly.
fadirocks
your OS is umm screwed!!! i also think you need to reinstall windows otherwise you just waste your time trying to use umm other time line restore or keep patching it

next time just use Firefox with "No Script" addon installed so you wouldn't get viruses that easliy also http://free-av.com works pretty well for me
FunDa
i have made a cure for this virus Cool

Check it out now !!!

Use at your own risk.
http://rapidshare.com/files/105588283/New-Antidote_for_SSCVIHOST-2.bat.html

Contact me if it causes any problems, but I cannot assure you that it will work.

This cure is intended for the sscvihost.exe virus
AftershockVibe
... And if you trust "cures" written by random people on forums then that would explain why your computer is in such a state to begin with!
FunDa
I'm not a random person. Laughing
I'm the great Funda


http://www.frihost.com/forums/viewtopic.php?p=759190#759190

Just kidding .. You really shouldn't trust batch files written by random people. But if they are batch files, atleast see what is inside and make sure it is not a malicious script. Twisted Evil


But more seriously,
You should not trust exe, com, pif, encrypted batch, encrypted cmd, , encrypted vbs and such files from random people.

Use at your own risk.

Cure for sscvihost.exe virus
Download sscvihost.exe removal tool
http://rapidshare.com/files/105588283/New-Antidote_for_SSCVIHOST-2.bat.html

All the best - Cool Non random dude.
bukaida
I had to format my HDD and reload everything again.I was using NOD32 3.0 business edition with latest signature update and spysweeper (with latest definations) along with Zone Alarm. These combination is considered to be quite good until this incident.What else precaution can a person take?

ps. Forgot to mention that I have a genuine windows with all auto-update installed till date(till that judgement day).

MAN Crying or Very sad
Related topics
Problem with Subdomains
Strange Fire fox problem
Logout problem (Cookie?)
How to solve this problem? Thanks
I have a problem....Mozilla Firefox
post nuke problem
anyone had this phpBB problem?
phpbb problem....
Transport yourself over the Net
Problem with my password
Pictures problem...
database problem
same problem over here...
Header("Location: PROBLEM");
Reply to topic    Frihost Forum Index -> Computers -> Computer Problems and Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.