FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


IE7 flash player problems :(





Jaspa
I have a relitively new (within the last 6mhts) PC running Vista. Every thing was working fine until one day I went to a site that told me I needed Flash Player installed to view the site properly...

So, I clicked the link on the page to install it. I was redirected to the adobe site where I was able to install the required Flash Player... or so I thought.

After clicking 'Install' and watching the process go through, I was told that FP had been successfully installed. I returned to the site, only to be told yet again that I needed FP installed to view the site properly.

I when through this process four or five times and then gave up trying to view that site. Since that time I have come across several other sites that say I need Flash Player to view them and every time I go through the installation process but It doesn't seem to make any difference.

Has anyone else had this problem?

I can get around it by using FireFox, but that's not the point. Why doesn't Flash Player work in IE7??
AftershockVibe
Try clearing your cache and try again. IE might be trying to be too clever for its own good and just showign you the stored copy instead of reloading.
crdowner
I experienced a similar problem. I was able to "fix it" by it by resetting Internet Explorer 7.

Which version of Internet Explorer do you have?

If you have version 7, go to Tools and then Internet Options. Click the Advanced tab. At the bottom of the window, click Reset.

Keep in mind that other browser add-ons may be impacted but these should re-install when you browse to a site that needs them.
Related topics
Reply to topic    Frihost Forum Index -> Computers -> Computer Problems and Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.