FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Wierd!!!!





Fhreakn
Hi, wonder if anyone can help me with my prob do not know what has caused it??? My com is a dell dimension desktop and I am running Windows XP home. The com is working fine other than the fact than when go to my computer and I right click on my local disk (CSmile and go to properties the box that appears is now fully covered in blue and plus signs all over the box so that I cannot read the text properly (don't know how else to explain this,lol). Have done searches on the internet for answers but cannot find anything relating to this problem. It is very annoying as i cannot see for example how much disk space I have or anything else for that matter. I click the boxes on top e.g. tools, hardware, sharing etc and they all have the same problem. Please can someone help me out and put me out of my misery, Cheers!!!
Donutey
Take a screenshot and post it here. Hit the Print Screen button (probably above the delete key), then open up Paint and hit Ctrl+P and upload it here.
KHO
Donutey wrote:
Take a screenshot and post it here. Hit the Print Screen button (probably above the delete key), then open up Paint and hit Ctrl+P and upload it here.
CTRL+P = Print, try CTRL+V for paste. =D
Pepijn
This really looks like a virus... How strange it may sound... Try scanning your PC for virusses.
triniDj27
sounds like a virus to me. Run a v-scan on the pc. If it come up clean [ unlikely]. Go to basics. Stick in the windos OS cd and repair the windows installation. Should straighten you out fine.
Urban
KHO wrote:
Donutey wrote:
Take a screenshot and post it here. Hit the Print Screen button (probably above the delete key), then open up Paint and hit Ctrl+P and upload it here.
CTRL+P = Print, try CTRL+V for paste. =D


Hmm not really, CTRL+P will make the Print properties window appears (If, for example, you'd like to print this page).
loonix
Sounds very much like software corruption. Try running a virus scan and a spyware scan.

Free Anti-Virus software - http://www.download.com/AVG-Anti-Virus-Free-Edition/3000-2239_4-10320142.html?part=dl-AVGAntiVir&subj=dl&tag=button

Free firwall - http://download.zonealarm.com/bin/free/1025_update/zaSetup_en.exe

Free spyware - http://fileforum.betanews.com/detail/Spybot_Search_and_Destroy/1043809773/1

failing that as you problem is very much software related then a reinstall of the OS will definately fix your problem
positive_vibes
I have seen this once before on a fresh install of Windows XP Home I put on a friends computer. I was attempting to see if the proper amount of RAM had been detected as I built the computer with a bunch of spare parts. Though I thought this odyssey was strange, I ignored it as there couldn't have been anything seriously wrong with a fresh install of XP (at least I hoped not). Later, after installing all the proper drivers for the system and changing the screen resolution, I checked the RAM again and the light blue tint and plus signs were gone. I'm assuming it was the Video Card drivers that did the trick, but I can't be sure. I would suggest updating your drivers, and changing your display resolution, then changing it back to the size you desire. Those are things that I did before the problem was solved, but I'm not sure which one did the trick. Hope this helps, post back and let me know.
Related topics
Reply to topic    Frihost Forum Index -> Computers -> Computer Problems and Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.