FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Webmail, not PHP Mail, has never worked for me...





fpwebs
I already know what's the deal with PHP mail, that's not my problem that I keep asking. I need help getting the Webmail using Squirrel or Horde mail working with my domain name. I found out that using Horde and Squirrel I am able to compose a message to myself or anyone else on the domain name, but I am not able to send an e-mail for example to aol or to yahoo so I was wondering what would be wrong with it. I'm using Cpanel on server 1. The webmail hasn't worked since I got approved for the hosting account.

The error message that I receive is as follows, all I did was sent the e-mail to my .com name (which I will eventually get rid of):

This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

trip@failedparanoia.com
The mail server could not deliver mail to trip@failedparanoia.com. The account
or domain may not exist, they may be blacklisted, or missing the proper dns
entries.

------ This is a copy of the message, including all the headers. ------

Return-path: <trip@failedparanoia.net>
Received: from localhost ([127.0.0.1]:48556)
by server.frihost.net with esmtpa (Exim 4.6Cool
(envelope-from <trip@failedparanoia.net>)
id 1JYY0o-0008OW-Ix
for trip@failedparanoia.com; Sun, 09 Mar 2008 21:45:14 -0500
Received: from 4.228.42.237 ([4.228.42.237]) by www.failedparanoia.net
(Horde MIME library) with HTTP; Sun, 09 Mar 2008 20:45:14 -0600
Message-ID: <20080309204514.5225rwsa75csk8cs@www.failedparanoia.net>
Date: Sun, 09 Mar 2008 20:45:14 -0600
From: trip@failedparanoia.net
To: trip@failedparanoia.com
Subject: What's up?
MIME-Version: 1.0
Content-Type: text/plain;
charset=ISO-8859-1;
DelSp="Yes";
format="flowed"
Content-Disposition: inline
Content-Transfer-Encoding: 7bit
User-Agent: Internet Messaging Program (IMP) H3 (4.1.3)

This is a test to see if the webmail thing would work.

So I'm not using any code on the website, but instead trying to use the webmail feature on Cpanel. So I would really appreciate a solution.
ashok
There are many other posts in the forum with same webmail not working problem, but works fine for others including me... May be it's an intermittent problem... If you're looking for 100% reliability, then shift your mail server from Frihost to Google's servers...
Related topics
php mail and BCC
Looking for easy FormMail Script
PHP mail function ?
Does FriHost support php mail?
Php mail function
Can You Get HTML in Your PHP Mail Script?
PHP Mail
PHP Mail - Always Junked?
how to config php ini for mail locally
PHP mail() Function
SMTP, sendmail e PHP mail function
E-mail never worked...
Php mail
php mail(); problem... half fixed?
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.