FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Problem with the web pages





WebKitten
Friend of mine has this problem with her pc, she thinks she pressed some stuff that made the information on the web pages that she opens (while surfing) more narrow than before. Before it was on the whole screen. I looked around, can't figure out how to fix this problem. Do you have any idea about this?
how can we make the info spread on a whole page agean?!!!
Question Exclamation
brokenadvice
You could try pressing the maximize button. It is in the upper right hand corner of the window to the direct left of the red X. If that doesn't help, please post a screencap so we know whats going on.
AftershockVibe
Also, perhaps she's resized the fonts accidentally. Hitting CTRL and 0 (simultaneously) should reset it
apple
I;m taking notes as I sometimes do stuff to my PC....lol
hunnyhiteshseth
What do you mean by that "content appears narrow?"

If possible please post some screen shots(By pressing "Print Screen" Button and then pasting in paint")
rvec
in firefox you can change the size of the fonts with ctrl + scrolling wheel, that might help.
tidruG
Yeah, and like someone above posted, it sets back to ordinary size when you enter CTRL + 0 (that's zero).

However, I notice that the thread starter mentioned about the pages becoming narrow, not smaller. When I reduce the font size, the fonts all become small, not narrow... hmm...
vineeth
WebKitten wrote:
Friend of mine has this problem with her pc, she thinks she pressed some stuff that made the information on the web pages that she opens (while surfing) more narrow than before. Before it was on the whole screen. I looked around, can't figure out how to fix this problem. Do you have any idea about this?
how can we make the info spread on a whole page agean?!!!


Hmmm.. what's the browser you are working with??? The problem could be reduced font size and the solution varies with browser to browser...
WebKitten
Thank you guys for your suggestions; At the moment I'm not at that PC to make a screen-shot and post it here. She'll try doing those things you have mentioned here when she's at her place. we'll let you know what happens.
I remember she said that her whole screen looked a bit different. The icons on her monitor were bigger than before she said.


What you'd have to keep in mind though is that the window itself is opened fully, but the text itself is not spread on a whole screen. She has the elongated 19 inch screen (Dell) . I was wondering may be this is because of the shape of the screen itself, but she's sure the text was stretched across the whole screen before and now it's more compacted and the letters seem to be the same size.
__________________________________________ As far as I know she only uses IE
Rolling Eyes
WebKitten
AftershockVibe wrote:
Also, perhaps she's resized the fonts accidentally. Hitting CTRL and 0 (simultaneously) should reset it



I tried to do Ctrl+0 simultaneously but nothing changes on my P.C..
Does it work only in special cases?!

___________________________________________________________________________________
Ghost Rider103
Ctrl + 0 would only work if you have already changed your settings to something different. Then pressing Ctrl + 0 would reset it back to normal, but yours should already be normal if you have never changed it.

Another thing to look at is to check and see if you accidently zoomed in on the web browser. You can check to see this on the bottom right of the web browser, it should say 100%. If it's not 100%, then change it back to 100%.

Hope this helps.
WebKitten
IT said 100% and ctrl+0 did not help her pc.
raine dragon
The icons on her desktop are bigger?

Have her right click (click using the right-hand button on the mouse) on her desktop in an area where there are no icons. Choose 'properties' from the menu that comes up. This should bring up a window with tabs at the top. one of the last tabs (if not the last one) should be 'settings'.

there is a little bar with a box on it on the left of that window when you are under that tab that can be clicked on and slid from left to right. try sliding it right until the number under/over it changes, then hit apply. if this looks correct, then leave it. if this still looks big, repeat the process, sliding it over one more number-change. If the icons start to look too small, you have gone too far.

If this doesn't help, then slide it back to the left to where you started.

And, if this doesn't solve the problem, could you specify:
1) everything is more narrow, correct? is there black space on the screen to the left or right (or both) of what you can see?
2) is the content distorted? like do squares look like tall skinny rectangles? or is everything 'nice' looking, just to one side?
WebKitten
raine dragon wrote:


... if this looks correct, then leave it. if this still looks big, repeat the process, sliding it over one more number-change. If the icons start to look too small, you have gone too far.

If this doesn't help, then slide it back to the left to where you started.

And, if this doesn't solve the problem, could you specify:
1) everything is more narrow, correct? is there black space on the screen to the left or right (or both) of what you can see?
2) is the content distorted? like do squares look like tall skinny rectangles? or is everything 'nice' looking, just to one side?



Content is not distorted...everything is 'nice' looking, just to one side...left side ... actually she said just now that the letters in the web pager are smaller .... hmmmm she can't see any black...bottom? top?
thank you
Smile
hunnyhiteshseth
I think she might have accidentally distorted her hardware monitor settings. Ask her to press menu button on monitor, use arrow button on monitor to go to vertical or horizontal size/position adjustment option and use arrows to adjust settings.
Then use exit button to save settings and exit.
tidruG
I think hunnyhiteshseth might have got it right. It sounds like she's done something to her monitor rather than to her OS.
carlospro7
i dont think enough information has been given about the problem to accurately diagnose it. A screen shot might help, or at least give some more info on the problem.
airh3ad
Try to defaults im sure it will work.maybe the settings unconfigure.
Related topics
Create Web pages without knowing HTML.
Best Designed Websites?
FlashCatcher-A useful software to get the flash from the web
Web Hosting in Languages other than English
web pages
Problem with hacking my computer
Web Pages That Suck
"Web Pages That Suck" Website and Books
Communicating between web pages
Easiest way to type Maths in Web Pages?
Web Pages and Viewer's Screen Size
Get Free One Way Backlinks to Any Web Pages of Yours
Is Content King?
World Cup Sweepstake on Frihost Plus web pages
Reply to topic    Frihost Forum Index -> General -> General Chat

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.