FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Nothings Working ? Permissions -- Account Creator





dcfive65ive
Something seems to be wrong with my permission, nothing on cpanel seems to be working, and i cant connect to my ftp, nothing seems to work.
If the account creators could look into this please ?

thanks in advance!

hosting info:
dcfive65ive.frihost.net
marcas
Same problems here! Almost a week now, please help me now.... I have allready replyed on a few topics with the same problems and have also send a PM to Bondings.. But i got nothing back.. No reaction of the support team.. Nice support!!!

my hosting info:
marcas.frihost.net
rvec
no need to enter your url here if you don't want it to be public. The staff can see it in your profile.
Gustavus
Have had the same problem for around a week as well. Sad
marcas
Where is the support? Account creator? If you need them....
Deline
I can't access FTP :/
rafael2112
Not send email to any server

Quote:
This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

xxxxxxx@yahoo.com.br
The mail server could not deliver mail to xxxxxx@yahoo.com.br. The account or
domain may not exist, they may be blacklisted, or missing the proper dns
entries.

------ This is a copy of the message, including all the headers. ------

Return-path: <xxxxxxx@autoxbr.frihost.net>
Received: from localhost ([127.0.0.1]:36991 helo=host.frihost.net)
by server.frihost.net with esmtpa (Exim 4.68 )
(envelope-from <xxxxxx@autoxbr.frihost.net>)
id 1JX7Fg-0008UZ-7H; Wed, 05 Mar 2008 21:58:40 -0600
Received: from 189.11.47.136 ([189.11.47.136])
(SquirrelMail authenticated user xxxxx@autoxbr.frihost.net)
by host.frihost.net with HTTP;
Wed, 5 Mar 2008 21:58:40 -0600 (CST)
Message-ID: <3708.189.11.47.136.1204775920.squirrel@host.frihost.net>
Date: Wed, 5 Mar 2008 21:58:40 -0600 (CST)
Subject: test
From: xxxxxx@autoxbr.frihost.net
To: xxxxxx@autoxbr.frihost.net
Cc: xxxxxx@yahoo.com.br
User-Agent: SquirrelMail/1.4.9a
MIME-Version: 1.0
Content-Type: text/plain;charset=iso-8859-1
Content-Transfer-Encoding: 8bit
X-Priority: 3 (Normal)
Importance: Normal

test test test
marcas
Can someone solve my problems? Admin or account creator? I am waiting for more than a week now and want to use my host. I have allready sent PM's to Bondings and Morpheus (ore somting like that) But they didn't answer. So please help me because i think you forgot somthing to do before my account will work.
ricardix
Can't create files or folders


Can't access FTP Crying or Very sad
Liceneus
Hi,

I cant upload file with cpanel and ftp client.
I cant change my password. Cpanel says "wrong old password"

So, i have a frihost account but i cant use it.
Gustavus
I haven't been able to use my account for around 2 weeks, no support at all in these forums...

So i've given up.

Cya all, enjoy this hosting, with no customer service at all apparently. O_o
marcas
Still have the same problems, can't acces ftp. Can acces Cpanel but can't change anything, can not upload files from cpanel etc. I hope you will fix the problems asap.
rvec
the admins are working on the problems. No need to post here multiple times, they'll go through all the accounts of which the owner posted in this topic. I don't know what any support could do besides telling you this.

I don't have access to your accounts and can't be sure if your accounts are activated, but believe me if it was that easy it would've been already solved and the account creations wouldn't have been suspended.
jmlworld
OK, will the Temporary account creation suspension affect the account change. I was waiting an account change before the Temporary suspension was declared, and I didn't get response from the admins yet.
VoetbalInfo
Thanks if this can be solved, i think it must be a really big problem, cause i have the problem for like more then a month now, i hope this problem can be solved, lol Very Happy

Edit:

My problem is i can't acces my FTP, i can login to CPanel but can't do anything there, cant acces my website because it gives an error.
Bockman
Ok guys,

Seems the problem has been solved and the server is back operational.

The staff is already handling both new requests and sorting the problem with old accounts.

I will be recreating all errored accounts (which will take some time) and you will receive a pm with new account information.

PLEASE test it out fully and if you see any error in the account please post the error here.

Be Well Cool
dcfive65ive
ok, so lemme know when the porb is fixed, thanks for reviewing our troubles. CHEERS Wink
Bockman
dcfive65ive wrote:
ok, so lemme know when the porb is fixed, thanks for reviewing our troubles. CHEERS Wink


All accounts that already existed are recreated. Please check your pm's for new passwords and tes the accounts.

We'll be moving on to handle the (now very) long list of new requests.

Be Well Cool
rafael2112
My problem continue, no send Email!

Error in Email Delivery Route:

Quote:
fail_remote_domains via
fpwebs
I can't use any e-mail on Cpanel...
jmlworld
I cannot delete any file or folder in my CPanel. 404 error encounters when i try this, however i'm sure the files exist. even I tried to delete theme via FTP, but the result is the same 404 not found.
jmlworld
jmlworld wrote:
I cannot delete any file or folder in my CPanel. 404 error encounters when i try this, however i'm sure the files exist. even I tried to delete theme via FTP, but the result is the same 404 not found.


Thanx to Morpheus, Frihost moderators are the best staff I've ever seen, everything is working for me right now as Morpheus deleted the weird files. Very Happy
leontius
Is this topic still maintained? I had a problem in my account, I can't make outgoing connections from the server. The real thread is at http://www.frihost.com/forums/vt-88962.html .

Also, mail() PHP function is also not working! I pasted an example for mail() from PHP manual but it doesn't deliver emails.
rafael2112
Someone that analyzing these email problems ?
leontius
Hey, I checked it out today and the mail seems to be working! Thanks Frihost!
Bockman
Yeap, mail is back working.

rafael2112 sorry for not having replied earlier to your question, we were awaiting feedback from the server local support team.

I believe everything (and I'm refering to the situations referred above) is back to normal. If you still have these problems, please reply here.

Be Well Cool
rafael2112
Yes, I am still having problems, I have three emails, all with problems including the pattern with my user Cpanel

Mensagen of error send (hotmail-frihost)
Quote:
Reporting-MTA: dns;bay0-omc3-s4.bay0.hotmail.com
Received-From-MTA: dns;BAY139-W20
Arrival-Date: Thu, 3 Apr 2008 19:02:19 -0700

Final-Recipient: rfc822;xxxxx@autoxbr.frihost.net
Action: failed
Status: 5.5.0
Diagnostic-Code: smtp;550-Verification failed for <xxxxxxx@hotmail.com>
550-The mail server could not deliver mail to xxxxxxx@hotmail.com. The account or domain may not exist, they may be blacklisted, or missing the proper dns entries.
550 Sender verify failed


Mensagen of error send (frihost-hotmail)
Quote:
This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

xxxxxx@hotmail.com
The mail server could not deliver mail to xxxxxx@hotmail.com. The account
or domain may not exist, they may be blacklisted, or missing the proper dns
entries.

------ This is a copy of the message, including all the headers. ------

Return-path: <xxxxxx@autoxbr.frihost.net>
Received: from localhost ([127.0.0.1]:48797 helo=host.frihost.net)
by host.frihost.net with esmtpa (Exim 4.68 )
(envelope-from <xxxxx@autoxbr.frihost.net>)
id 1Jhb7R-0005hH-0D; Thu, 03 Apr 2008 20:53:29 -0500
Received: from 200.138.152.129 ([200.138.152.129])
(SquirrelMail authenticated user xxxxxx@autoxbr.frihost.net)
by host.frihost.net with HTTP ;
Thu, 3 Apr 2008 20:53:29 -0500 (CDT)
Message-ID: <1250.200.138.152.129.1207274009.squirrel@host.frihost.net>
Date: Thu, 3 Apr 2008 20:53:29 -0500 (CDT)
Subject: test 1
From: xxxxxx@autoxbr.frihost.net
To: xxxxxx@autoxbr.frihost.net
Cc: xxxxxx@hotmail.com
User-Agent: SquirrelMail/1.4.9a
MIME-Version: 1.0
Content-Type: text/plain;charset=iso-8859-1
Content-Transfer-Encoding: 8bit
X-Priority: 3 (Normal)
Importance: Normal

test test test



Note:The emails are real, Changed to xxxx to avoid spam.
I also test with Yahoo
rafael2112
My problem still not been resolved, Someone might see my account!
Wanted to know function fsockopenwas disabled from my account (Before was enable ) Question
my phpmail, does not work without this function.
leontius
Blocking fsockopen is intentional. As for email, I don't know but it has been a problem months ago. I'm waiting for the solution for these 2 problems...

EDIT: hmm, it seems that fsockopen is unblocked today, don't know how long it will stay like that. I don't know about emails though, haven't checked it out yet.
mOrpheuS
fsockopen has never been disabled - we're aware that it's vital for the proper functioning of certain features in many popular website software.

The problem many users have been facing recently with it are rather because of the server DNS.

Everything seems to be working fine again now. Smile
rafael2112
Thanks mOrpheuS is working perfectly Very Happy
leontius
It's been working fine for a few weeks, but now the problem arises again. Identical symptoms - emails don't work, outgoing connections with fsockopen don't work.
kody
I can confirm, this is the case with my site too.
sondosia
No Akismet, no Flickr modules, is this what you guys are talking about? I need help. I haven't had any of these plugins work for a whole month now.
LostOverThere
leontius wrote:
It's been working fine for a few weeks, but now the problem arises again. Identical symptoms - emails don't work, outgoing connections with fsockopen don't work.


That's probably my problem to. I can confirm that the mail(); function doesn't work.
Bockman
Seems the config in VPS1 is getting back to the problematic settings after restart (they were removed but they reappear).

I'll get Bondings' attention to this asap.

Be Well Cool
Bockman
The config has been altered to allow things to work again.

I don't think this is the permanent solution though, and a server restart may bring the wrong configs back. We are working on a permanent fix for this and we hope we can solve this asap, hopefully in the time today's fix allows you guys to work normally.

If you are still having problems with outgoing connections please reply here (or if the problem comes back).

Be Well Cool
fpwebs
I no longer care about the e-mail though the CPANEL, but I still need some help on understanding why the PHP mail(); function doesn't work. I really don't think I get any error message, in fact it's not possible that any mail at all is sent through the php mail(); function. It's worked before so I know that the codeing is right, and as for "changes" of my account, nothing would've affected such. A lot of people seem to be having the same problems, and for quite a while now. Many people can't get e-mail to work and I noticed it's on Server 1. I'm sure we would all like to know what's going on and why it doesn't work.
janeaustenfanfics
My php mail was not working too (I posted this on another topic).

But except this problem, the site was workink perfectly... until yesterday.

Now I get the message: fatal error: out of memory.

Is this related to the updating of the server?
I would wish and I thank if we could get more informations later.
Bondings
Could you please all check if it's working again? I made some changes to the server which should fix quite some problems.
myqutey
Is it because of new changes that MP3 files can't be hosted? I can remove them.
Bondings
myqutey wrote:
Is it because of new changes that MP3 files can't be hosted? I can remove them.

This is an old topic.
-close-
Related topics
This topic is locked: you cannot edit posts or make replies.    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.