You are invited to Log in or Register a free Frihost Account!

Having a Lot of Issues

Hello there, I've been having a lot of issues with this host recently...

I use cPanel, and I had some trouble logging in just a few moments ago... I copied and pasted the password given to me in the message with my hosting details, and it wouldn't let me log in... I tried and eventually got the warning about abuse and that my account was locked for 10 minutes...

Well, 10 minutes later I log in fine.

Now, I want to change my password, I go to the password change area in the cPanel, copy and paste (and tried typing it manually) my old password, and enter my new password, and then I get this:

There was an error manipulating the password file. This generally means you entered your old password incorrectly.
Changing password for user gustavus.
Changing password for gustavus
(current) UNIX password:
New UNIX password:
Retype new UNIX password:
passwd: Authentication token manipulation error

Well that can't be good can it? Then I tried entering my username in the area to reset the password, and I get no email.... Ashame.... I have checked my spam folders and such.

I also am having issues running FTP. I've tried using SmartFTP and Wise-FTP both of which I tried on Passive mode, and then Active mode and neither worked with the exact information provided in my hosting details. The exact error (when I type the correct password and username) is:

Unable to connect to! (331 User gustavus OK. Password required)

When I enter the incorrect password I receive:
! Unable to connect to! (530 Login authentication failed)

I'm stumped... and I'm usually wise to computer problems, but I can't think of anything wrong... I've read the FAQ, common problems, and done some surfing on this forum and I'm not really having much luck...

Any and all help is appreciated.

PS: If Bondings or an account administrator is reading this, I recently submitted a subdomain change which is now unnecessary, I no longer require it, since I've decided to just purchase a domain name and use that,
I have the same problem.. Please help me.. I don't know what i am doing wrong.
Is there no available support for this....?
Try contacting bondings (PM). I'm pretty sure that it's a general problem that concerns everyone on the server you're hosted in.
Related topics
What is your operating system?
My Hosting Request Disappeared!
S|ex At Undermaturity
Suggest a Free or Trial classifieds script
Best all in one Codec pack
Not losing points?
Several Website issues.
love rant...
Want to be a Moderator for Fantasy PC?!?!?
Frihost AdSense users
iPhone 3G - worth buying?
Numerous Newbie Issues...
Project Issues
Firefox 4 not for me
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

© 2005-2011 Frihost, forums powered by phpBB.