FRIHOSTFORUMSSEARCHFAQTOSBLOGSCOMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Sound blaster problem





miketars
ive got a problem
ever time i try to open
any application in creative sound blaster audigy 2

i get either a message saying "Creative MediaSource Player has encountered a problem and needs to close. We are sorry for the inconvenience. ... send report or dont send "

or

" unable to change the sound device to you selected device "

ive gone in the device manager uninstalled and reinstalled the driver many times .. hasnt worked
i tried repairing (reinstalling) creative media source ( with the disk ) and it hasnt worked

when i open the device manager and double click :
Sound Blaster 16 or AWE32 or compatiable (WDM)

it says


This device cannot start. (Code 10)

Click Troubleshoot to start the troubleshooter for this device.


ive done all the options in troubleshooter besides unplugging the sound card
any help/advice would be appreciated!
djclue917
Hmmm... when did this started happening? Did you change/updated some drivers, modified your system configuration, or added a new hardware? If not then it's probably something hardware-related. I can't really tell since troubleshooting 'when you're not really there' is quite hard.
Related topics
your specs
Qu'avez-vous comme ordi ?
Sprzęt
What Computer have you got!!!
who makes beta speakers - logitech, creative or tdk?
Sound Blaster Live! 24-bit - czy warto kupic?
Installing Xp freezes
sound card
Question About Microphone / Sound Card
[RESOLVED] Audio Codec Problems
help i cant record a sound !
dead processor or dead bios?
Sound Card Problem
Sound device problem in Audacity
Reply to topic    Frihost Forum Index -> Computers -> Hardware and Electronics

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.