FRIHOSTFORUMSSEARCHFAQTOSBLOGSCOMPETITIONS
You are invited to Log in or Register a free Frihost Account!


[INFORMATICA] Verificador de Drivers





sergio_ykz
Estou tendo problemas com meu notebook após um upgrade, segue configurações originais e atuais dele:

Configuração Original
HP V6210BR
Mobile Semprom 3500+ 1.8GHz
Memoria 256MB DDRII 667 + Memoria 1GB DDRII 667 Kingston
HD SATA 60GB
Chipset nForce 430
VGA GeForce Go 6150

Configuração Atual
HP V6210BR
Mobile Semprom 3500+ 1.8GHz
Memoria 2GB DDRII 667 Kingston (2 x Memoria 1GB DDRII 667 Kingston)
HD SATA 160GB
Chipset nForce 430
VGA GeForce Go 6150

O problema que está acontecendo é o seguinte:

Aleatóriamente (sem usar alguma função ou programa especifico) ele trava e aparece a dita "Tela Azul" com o seguinte erro IRQL_NOT_LESS_OR_EQUAL, que pelo visto é um problema relacionado a algum driver. Pois ocorre quanto uso a internet, quanto o PC está ocioso, vendo videos, ou seja, é bem aleatório e não está relacionado a carga do PC.

Rodei o memtest86, para checar a memória e não apresentou nenhum erro.

Usando o proprio XP, rodei o teste de estabilidade do NVTune, que usa 100% da CPU, Video, etc. E também não apresentou falha ou sequer travou.

Rodei Linux (a principio somente o Ubuntu) e também não apresentou problemas.

Irei utilizar o driver verifier (verifier.exe) para checar os drivers, pois a principio é ai o erro. Ontem, rodei ele e de cara já travou (sinal de erro), porém não sei como checar os logs dele, e não vi muita ajuda na internet (também to meio sem tempo para procurar demais).

Se alguém já usou esse programa, e puder dar alguma ajuda quanto sua utilização ou para o problema que estou enfrentando.
mariohs
Nunca usei esse programinha, mas pelo que estou entendendo, a coisa tá feia... travamentos aleatórios são difíceis de diagnosticar. Fazer um backup e formatar a máquina é uma opção viável?
sergio_ykz
Já fiz isso umas 3 vezes no fim de semana.

O fato é que com Linux não trava, então fico meio nas escuras.

Usei memória de qualidade (Kingston) com as configurações indicadas para o equipamento e mesmo assim nada.

Pelo que vi, por experiência, acho que é o drive da nVidia (fornecido pela HP) que está apresentando este problema. Não entendo bem o problema do IRQL, mas é uma excessão que ocorre quando um drive usa um endereço muito alto de memória.

O PC tava com 1,2GB de RAM e rodava 100%, adicionei outro pente e começou a dar pau.

Outro problema, é o que meu XP, primeira versão lançada, reconhece o disco com sendo de 130GB, por ainda não ter suporte a endereçamento de 48bits. Sendo assim, criei duas partições de 60GB, que ele reconhece de qualquer forma e reservei 30GB para usar com o Linux, mas ainda está como espaço não particionado. Não sei se após instalar o SP2, quanto ele reconhece o disco como 149.5GB (o correto para discos de 160GB) ele de alguma forma passa a corromper alguns dados, mas ai acho que o pau seria direto e não aleatório.
sergio_ykz
O notebook em questão é esse HP V6210BR
mariohs
A memória da placa de vídeo é compartilhada ou dedicada? Já tentou tirar o pente novamente e testar por um tempo para ver se o problema continua?
cparakawa
Que eu me lembre, as opções possíveis pra resolver BSOD de XP:

1- Instalação bichada (parece que vc já tentou)
2- Drivers podres (acho difícil num HP, mas é possível)
3- Osmar (Contato) (tem que ser um negócio porco, ainda mais em Laptop/Notebook)
4- Pau de IRQ (não dá pra trocar as PCIs em Notebook)
5- Programas que simplesmente dã pau na sua configuração.

Meu conselho é ver se não tem nada com Osmar (mal contato). Se instalou o Ubuntu e não deu problema, então passa. Olha na Bios se o sistema tá PnP e os outros configs mais finos (velocidade de memória, sistema de endereçamento pras interrupções), ou põe no safe config. Se vc tiver algum device que não usa, desliga na bios: modem, serial, sei lá o quê . Instala o Windows sem nenhum programa, coloca só o antivirus e antispyware e instala todas as atualizações do windows, menos o IE7 e o MPlayer. Eu já vi atualização de driver da MS deixar o dispositivo bichado, mas ainda não vi travar o PC; o que o windows não instalar sozinho, baixe driver da HP. Se só tiver driver xingling, nem instale.

Use o computador por uns 2 ou 3 dias pra ver se não dá pau.

Se vc tiver muito filme,às vezes pode dar BSOD porque o explorer fica tentando fazer um thumb do arquivo e se c*g* todo, em geral só "zera" o explorer e dá aquela travada. "regsvr32 /u shmedia.dll" nele.

Se vc quiser, aciona o msconfig e tira fora todo o lixo que carrega no boot. No meu, eu só carrego o antivirus e o antispyware, só. Não creio que seja necessário acionar o regedit, já que o windows vai estar "limpo" ainda.

Se neste ponto estiver rodando normal, então deve ser driver de terceira categoria ou algum programa que tá fazendo dar BSOD. Mesmo programas conceituados geram BSOD. Vc pode fazer as instalações um a um pra detectar o problema. Ou em blocos de 3 em 3, pra economizar tempo.

Checa o site da HP, às vezes eles indicam atualizações extras. Não acredito que seja necessário atualizar a bios, mas se vc gosta deste "esporte", sabendo fazer não tem muito problema ...

Nunca botei fé nos programas de verificar driver. Se os devices são de boa procedência, sempre se acha um driver estável. Se o device for xing-ling, então acho melhor desencanar da qualidade dos drivers. Como é um portátil, só o que veio de fábrica, com os drivers do fabricante.

E dê uma checada nos fóruns pra ver se seu modelo é "premiado".

Boa sorte
sergio_ykz
Vamos lá então, estou escrevendo a mensagem no notebook, que está rodando, com eMule a toda, faz cerca de umas 16 horas, sem dar pau, o ultimo foi hoje de manhã. Espero que não trave agora, pois a primeira versão da mensagem que ia postar neste forum, e que foi bem grande, se perdeu no PC do trabalho numa travada dele.

Parece que está ok agora, levando em consideração que estou com 2GB de RAM, resolvi desabilitar o arquivo de paginação, estou sem ele, e a principio sem travamentos.

Já havia atualizado a BIOS, fiz isso quando comprei, e sabado de volta.

Drivers, não há para esse modelo especifico, mas há para outros semelhantes, levei uma surra para acha-los, todos da HP mesmo, quando comprei o danado, que veio com Mandrake 2007.

Instalei e reinstalei o Windows umas 3 vezes no fim de semana.

Quanto ao verificador de drivers, o verifier.exe, é um programa que já vem com o XP, e é uma daquelas ferramentas não documentadas. Ele serve para debugar drivers, gerando condições que, se o driver for certificado, não travará o PC, pois ele faz o driver em questão trabalhar em seu limite.

A minha placa de video, é OnBoard, e tem um recurso chamado TurboCache, que até onde sei, é usado para alocar memoria dinamicamente para a placa de video, tanto que estou com 128MB compartilhado para o video e ele mostra 512MB, no painel da nVidia e via DirectX.

Na Bios, as unicas configurações que tenho, é qual será o dispositivo de Boot, quanto de memoria será para o video, a senha e o idioma. Acreditem se quiser...

A principio o sistema está rodando legal, vamos ver até quando...
systeminfo.exe output wrote:

Nome do host: HALLEY
Nome do sistema operacional: Microsoft Windows XP Professional
Versão do sistema operacional: 5.1.2600 Service Pack 2 compilação 2600
Fabricante do sistema operacional: Microsoft Corporation
Configuração do SO: Estação de trabalho autônoma
Tipo de compilação do sistema operacional: Uniprocessor Free
Proprietário registrado: Sergio Garcia
Organização registrada: Punkfreakz
Identificação do produto: 55274-640-2320914-23585
Data da instalação original: 10/2/2008, 13:58:20
Tempo de ativação do sistema: 0 dia(s), 16 hora(s0, 0 minuto(s), 33 segundo(s)
Fabricante do sistema: Hewlett-Packard
Modelo do sistema: Compaq Prs V6200 (GA673AV)
Tipo de sistema: X86-based PC
Processador(es): 1 processador(es) instalado(s).
[01]: x86 Family 15 Model 76 Stepping 2 AuthenticAMD ~1808 Mhz
Versão do BIOS: HPQOEM - 6040000
Pasta do Windows: C:\WINDOWS
Pasta do sistema: C:\WINDOWS\system32
Inicializar dispositivo: \Device\HarddiskVolume1
Localidade do sistema: pt-br;Português (Brasil)
Localidade de entrada: pt-br;Português (Brasil)
Fuso horário: N/A
Memória física total: 1.919 MB
Memória física disponível: 1.163 MB
Memória virtual: tamanho máximo: 2.048 MB
Memória virtual: disponível: 2.001 MB
Memória virtual: em uso: 47 MB
Local(is) de arquivo de paginação: N/A
Domínio: SOLARSYS
Servidor de logon: \\HALLEY
Hotfix(es): 178 hotfix(es) instalado(s).
[01]: File 1
... removido para o post não ficar mais absurdo de grande que já tá ...
[178]: KB944653 - Update
placa(s) de rede: 2 NIC(s) instalado(s).
[01]: NVIDIA nForce Networking Controller
Nome da conexão: Conexão local
[02]: Placa de Rede Broadcom 802.11g
Nome da conexão: Conexão de rede sem fio
DHCP ativado: Sim
Servidor DHCP: 192.168.0.1
Endereço(es) IP
[01]: 192.168.0.13




Tilibra
foi vc mesmo que instalou a nova memória ?

se foi, tente tirá-las e limpar bem os contatos dos bancos com um pincel, e passar uma borracha nos contatos das memórias, e após isso inverta a ordem das memórias.

Verifique também se as duas memórias usam o mesmo modelo de chip. Se forem diferentes pode estar havendo um problema típico de imcompatibilidade.

Se isso não resolver, aí só resta dar um reset na BIOS e fazer os testes com outro modelo de memória Sad pois vc já passou o teste de memória que eu iria te indicar.

Quando dá esse tipo de erro de IRQ é porque algum hardware não esta se comportando bem com a placa mãe. Basta saber qual deles.
sergio_ykz
Tilibra wrote:
foi vc mesmo que instalou a nova memória ?

Sim, neste modelo de notebook é um procedimento bem simples, pois há uma tampa somente para as memórias.
Tilibra wrote:
se foi, tente tirá-las e limpar bem os contatos dos bancos com um pincel, e passar uma borracha nos contatos das memórias, e após isso inverta a ordem das memórias.

Já fiz isso, nada mudou.
Tilibra wrote:
Verifique também se as duas memórias usam o mesmo modelo de chip. Se forem diferentes pode estar havendo um problema típico de imcompatibilidade.

As memórias são ambas Kingston, com mesma fequencia, mesma latência. Ou seja, são exatamente iguais.
Tilibra wrote:
Se isso não resolver, aí só resta dar um reset na BIOS e fazer os testes com outro modelo de memória Sad pois vc já passou o teste de memória que eu iria te indicar.

Eu fiz até um update de BIOS, pois tinha uma versão nova no site da HP, de novo nada mudou.
Tilibra wrote:
Quando dá esse tipo de erro de IRQ é porque algum hardware não esta se comportando bem com a placa mãe. Basta saber qual deles.

Eu desabilitei a memória virtual, como pode ver nos screenshots, e parece que está rodando legal. Já tá rodando há mais de 24 horas sem travamentos.

Acho, mas ainda não tenho certeza, que o problema é causado pelo placa de video.

O IRQL, pelo que vi é causado quando um driver usa memória em um endereço não páginavel, que no meu caso seja acima dos 2GB. Desabilitando o arquivo de paginação, a principio, resolveu o problema.

Vou deixar ele rodando uns 3 dias, depois disso, habilito o arquivo de paginação com 1G, e irei ativar a opção de boot /3G, que aumenta o tamanho da memória virtual em uso por aplicativos.
cparakawa
Não havia escutado sobre este tipo de erro. Não dá pra desabilitar o turbocache? Nem com aqueles programas como o RivaTunner?

Pelo que eu entendi, o que vc está achando é que o turbocache é que está causando os BSOD no seu toptop. Que eu me lembro, o turbocache é uma "gambiarra" dentro do driver da nvidia que permite que a placa use mais memória além da já alocada - fisicamente ou na bios/ share. Eu tenho medo destas coisas no windows, a chance de dar problema é sempre alta, ainda mais se quem faz o gerenciamento é o driver, em paralelo com o próprio gerenciamento do windows. A memória virtual só adiciona mais uma camada de dificuldade pro problema. Talvez seja por isto que não dê pau no Ubuntu, talvez nem tenha a "feature" do turbocache no seu linux.

Já tentou ficar instalando drivers da nvidia mais antigos, pra ver se o problema some? Pode ser que algumas versões dos drivers não dêem BSOD aí. Tbm depende se vc usa a placa 3D, aí talvez não dê pra sacrificar desempenho da GPU em troca de estabilidade.

E tbm pode não ser nada disto. Às vezes é outro problema que por acaso se resolve desabilitando a paginação extendida. Como se diz, a partir do momento que estiver funcionando bem e estável, deixe assim.

E depois dizem que informática é ciência exata ...

Boa sorte
sergio_ykz
cparakawa wrote:
Não havia escutado sobre este tipo de erro. Não dá pra desabilitar o turbocache? Nem com aqueles programas como o RivaTunner?

Acho que não, até tentei procurar informações sobre isso. Acho que 128MB para video tá mais que suficiente, não precisaria usar mais.
Vou tentar usar este programa para fazer algum tweak, to a traz dele programa desde que comprei o notebook, não lembrava o nome.
Usa ele há alguns anos em outro PC que tinha e me desfiz quando comprei o notebook, para manipular uma Riva TNTII M64 de 32MB que tinha.

cparakawa wrote:
Pelo que eu entendi, o que vc está achando é que o turbocache é que está causando os BSOD no seu toptop. Que eu me lembro, o turbocache é uma "gambiarra" dentro do driver da nvidia que permite que a placa use mais memória além da já alocada - fisicamente ou na bios/ share. Eu tenho medo destas coisas no windows, a chance de dar problema é sempre alta, ainda mais se quem faz o gerenciamento é o driver, em paralelo com o próprio gerenciamento do windows. A memória virtual só adiciona mais uma camada de dificuldade pro problema. Talvez seja por isto que não dê pau no Ubuntu, talvez nem tenha a "feature" do turbocache no seu linux.

Pode ser isso, justamente pelo modo que o TurboCache trabalhe, enquanto tem memoria no sistema (que é muita) ele não dá pau, mas quando usa o disco, dá pau. Acho eu...

cparakawa wrote:
Já tentou ficar instalando drivers da nvidia mais antigos, pra ver se o problema some? Pode ser que algumas versões dos drivers não dêem BSOD aí.

Essa placa de video em questão, nem tem drivers no site da nVidia, somente junto a HP, por ser modificada por eles, segundo o site da nVidia.

cparakawa wrote:
Tbm depende se vc usa a placa 3D, aí talvez não dê pra sacrificar desempenho da GPU em troca de estabilidade.

Placa de video onboard já é ruim, sacrificar performance tá meio forá de questão, pois passei meu desktop para meu irmão e minha mãe usar, ai uso este como meu micro principal, jogos e tudo mais.

cparakawa wrote:
E tbm pode não ser nada disto. Às vezes é outro problema que por acaso se resolve desabilitando a paginação extendida. Como se diz, a partir do momento que estiver funcionando bem e estável, deixe assim.

Por isso vou deixar ele em testes, se não der pau mesmo, descobrei o problema, ai fica só descobrir a causa.

cparakawa wrote:
E depois dizem que informática é ciência exata ...

Mitos da informática.
cparakawa
sergio_ykz wrote:
cparakawa wrote:
Não havia escutado sobre este tipo de erro. Não dá pra desabilitar o turbocache? Nem com aqueles programas como o RivaTunner?

Acho que não, até tentei procurar informações sobre isso. Acho que 128MB para video tá mais que suficiente, não precisaria usar mais.
Vou tentar usar este programa para fazer algum tweak, to a traz dele programa desde que comprei o notebook, não lembrava o nome.
Usa ele há alguns anos em outro PC que tinha e me desfiz quando comprei o notebook, para manipular uma Riva TNTII M64 de 32MB que tinha.


Tinha outro tbm, que esqueci o nome.

Quote:
cparakawa wrote:
Pelo que eu entendi, o que vc está achando é que o turbocache é que está causando os BSOD no seu toptop. Que eu me lembro, o turbocache é uma "gambiarra" dentro do driver da nvidia que permite que a placa use mais memória além da já alocada - fisicamente ou na bios/ share. Eu tenho medo destas coisas no windows, a chance de dar problema é sempre alta, ainda mais se quem faz o gerenciamento é o driver, em paralelo com o próprio gerenciamento do windows. A memória virtual só adiciona mais uma camada de dificuldade pro problema. Talvez seja por isto que não dê pau no Ubuntu, talvez nem tenha a "feature" do turbocache no seu linux.

Pode ser isso, justamente pelo modo que o TurboCache trabalhe, enquanto tem memoria no sistema (que é muita) ele não dá pau, mas quando usa o disco, dá pau. Acho eu...


Arranca um pente de memória e vê se trava mais rápido.

Quote:
cparakawa wrote:
Já tentou ficar instalando drivers da nvidia mais antigos, pra ver se o problema some? Pode ser que algumas versões dos drivers não dêem BSOD aí.

Essa placa de video em questão, nem tem drivers no site da nVidia, somente junto a HP, por ser modificada por eles, segundo o site da nVidia.


Eu nunca acredito muito nisto, tirando coisas específicas. Não dá pra colocar o driver oficial da NVidia no modo "fórceps"?

Quote:
cparakawa wrote:
Tbm depende se vc usa a placa 3D, aí talvez não dê pra sacrificar desempenho da GPU em troca de estabilidade.

Placa de video onboard já é ruim, sacrificar performance tá meio forá de questão, pois passei meu desktop para meu irmão e minha mãe usar, ai uso este como meu micro principal, jogos e tudo mais.


Aih sifu ...

Quote:
cparakawa wrote:
E tbm pode não ser nada disto. Às vezes é outro problema que por acaso se resolve desabilitando a paginação extendida. Como se diz, a partir do momento que estiver funcionando bem e estável, deixe assim.

Por isso vou deixar ele em testes, se não der pau mesmo, descobrei o problema, ai fica só descobrir a causa.


Eu desencano de descobrir a causa do problema se começa dar muito problema. A solução já me é suficiente. Very Happy
sergio_ykz
cparakawa wrote:
Arranca um pente de memória e vê se trava mais rápido.

Antes desse ultimo upgrade, ele tava com um pente de 1GB e um de 256MB, e funcionava 100%.

cparakawa wrote:
Eu nunca acredito muito nisto, tirando coisas específicas. Não dá pra colocar o driver oficial da NVidia no modo "fórceps"?

Acontece que minha placa de video (ID = 0x0244) não aparece em nenhum dos arquivo INF drivers oficiais, tanto que não consigo driver para WinXP 64, que era o objetivo do upgrade. Na verdade, existe Omega Driver, que é uma versão modificada, e traz suporte a minha placa nos INF. Eu adicionei uma entrada no arquivo do driver original, para ver se rodava (não conheço muito bem o sistema de drivers do Windows) e não rodou.

cparakawa wrote:
Aih sifu ...

Ei cparakawa qual a graça de fazer upgrade no hardware e downgrade no software, melhorei o hardware para ter mais performance.

cparakawa wrote:
Eu desencano de descobrir a causa do problema se começa dar muito problema. A solução já me é suficiente.

Fico contente em descobrir os porques das coisas. Se descobrir a causa, posso re-habilitar o arquivo de paginação, que as vezes é util.

PS.: O sistema tá rodando sem dar pau por 36 horas, já assisti filmes e tudo.
cparakawa
sergio_ykz wrote:
cparakawa wrote:
Arranca um pente de memória e vê se trava mais rápido.

Antes desse ultimo upgrade, ele tava com um pente de 1GB e um de 256MB, e funcionava 100%.


Então o problema não é no pente novo? Mesmo que passe nos testes, existem muitos casos de memórias iguais (e de marca) que dão pau, o sujeito troca a memória e funciona. É um mistério, mas acontece.

Quote:
cparakawa wrote:
Eu nunca acredito muito nisto, tirando coisas específicas. Não dá pra colocar o driver oficial da NVidia no modo "fórceps"?

Acontece que minha placa de video (ID = 0x0244) não aparece em nenhum dos arquivo INF drivers oficiais, tanto que não consigo driver para WinXP 64, que era o objetivo do upgrade. Na verdade, existe Omega Driver, que é uma versão modificada, e traz suporte a minha placa nos INF. Eu adicionei uma entrada no arquivo do driver original, para ver se rodava (não conheço muito bem o sistema de drivers do Windows) e não rodou.


E o próprio Omega Driver, não funciona?

Quote:
cparakawa wrote:
Aih sifu ...

Ei cparakawa qual a graça de fazer upgrade no hardware e downgrade no software, melhorei o hardware para ter mais performance.


Hardware frankenstein nem sempre funciona assim, mesmo sendo portátil.

Quote:
cparakawa wrote:
Eu desencano de descobrir a causa do problema se começa dar muito problema. A solução já me é suficiente.

Fico contente em descobrir os porques das coisas. Se descobrir a causa, posso re-habilitar o arquivo de paginação, que as vezes é util.


Eu acho ele MUITO útil, visto que eu só tenho 1 GB de ram. Upgrade só se baratear mais a memória, visto que eu só vou migrar pro Vista em 2009 ou depois. Mais porque a MS vai abandonar o suporte ao XP depois do SP3, provavelmente.
sergio_ykz
cparakawa wrote:
sergio_ykz wrote:
cparakawa wrote:
Arranca um pente de memória e vê se trava mais rápido.

Antes desse ultimo upgrade, ele tava com um pente de 1GB e um de 256MB, e funcionava 100%.


Então o problema não é no pente novo? Mesmo que passe nos testes, existem muitos casos de memórias iguais (e de marca) que dão pau, o sujeito troca a memória e funciona. É um mistério, mas acontece.

Eu executei testes de estabilidade da memoria, e Linux, que não rodariam com memoria bichada.

cparakawa wrote:
Quote:
cparakawa wrote:
Eu nunca acredito muito nisto, tirando coisas específicas. Não dá pra colocar o driver oficial da NVidia no modo "fórceps"?

Acontece que minha placa de video (ID = 0x0244) não aparece em nenhum dos arquivo INF drivers oficiais, tanto que não consigo driver para WinXP 64, que era o objetivo do upgrade. Na verdade, existe Omega Driver, que é uma versão modificada, e traz suporte a minha placa nos INF. Eu adicionei uma entrada no arquivo do driver original, para ver se rodava (não conheço muito bem o sistema de drivers do Windows) e não rodou.


E o próprio Omega Driver, não funciona?

Não rodou comigo, o RivaTuner também não me dá opção nenhuma, provavelmente porque o driver da HP já é meio antigo. Versão 86.02, tá ná 169, e isto que acabei de baixar do site da HP.

cparakawa wrote:
cparakawa wrote:
Eu desencano de descobrir a causa do problema se começa dar muito problema. A solução já me é suficiente.

Fico contente em descobrir os porques das coisas. Se descobrir a causa, posso re-habilitar o arquivo de paginação, que as vezes é util.


Eu acho ele MUITO útil, visto que eu só tenho 1 GB de ram. Upgrade só se baratear mais a memória, visto que eu só vou migrar pro Vista em 2009 ou depois. Mais porque a MS vai abandonar o suporte ao XP depois do SP3, provavelmente.[/quote]
Até onde sei, o XP vai ser vendido só até Junho ou Julho, tanto que já tá meio dificil de acha-lo no mercado (sou comprador de informatica e ainda o Vista tá meio pesado para as empresas), porém acredito que ela não vá descontinuar ele nos próximos anos. E o SP3, pelo que me falaram (não baixei o beta), não tras novos recursos uteis.
cparakawa
Eu li umas notícias deste gênero:

http://www.computerweekly.com/Articles/2008/01/04/228735/vista-gains-momentum-as-end-of-xp-support-looms.htm

Quote:
However, with mainstream support for Windows XP set to end on 14 April 2009, large businesses are likely to begin replacing it with Windows Vista in 2008.


Quando pararem de sair updates, ou desencanarem e trabalharem em câmera (mais) lenta, aí vou ter que migrar. Não necessariamente pro Vista ... Cool

Voltando pro tópico, meio estranho não dar pra instalar algum driver da NVidia hackeado/tweakado.

Pelo menos agora tá estável seu portátil, em vez de reativar a paginação vc pode colocar mais memória ... Wink
sergio_ykz
Em Off, eu li que o pessoal da MS tava trabalhando no Longhorn novamente. Que o Vista foi lançada prematuro por pressão de mercado, e que para ele ficar pronto a tempo, foram enviados desenvolvedores do XBox para terminar o código. O Longhorn, que viria com todas as melhorias que haviam prometido, acabou não ficando pronto.

Voltando ao topico, o driver Omega eu so tentei instalar uma vez, em cima do original. Estava meio de cabelo em pé pelos pau que tava dando e nem tive muita paciencia para ver por que não rodou.

Mas memória? Diz o manual do notebook que ele aceita "apenas" 2GB, não sei se rodaria com 2 pentes de 2GB, mas não pretendo mudar.

Meu primeiro PC foi um 486DX2, que consegui usado em 2000, com incriveis 16MB de RAM.

Em 2002, comprei um Duron com 128MB, com placa aceleradora 3D, a Riva TNT II da qual falei mais acima.

Esse PC, com 2GB, tá meio que sendo um sonho de consumo que realizei, estou incrivelmente satisfeito com ele. Não pretendo fazer novos updates tão já, até porque é um notebook e updates são compricados. Mas talvez troque o processador, pois ele vem soqueteado, e sei que aceita um Turion X2, mas não vou fazer isso por enquanto.
cparakawa
Agora que eu notei, sua barra de energia ficou positiva ... Very Happy

Quanto ao Windows eu nem sei, o Vista não trouxe um monte de coisa prometida e agora tá no papo do Windows 7, que vai ter um ciclo mais curto (3 anos). Mas minha "preocupação" atual é o XP - daqui um ano eu me preocupo. Até lá deve ficar mais "affordable" pra comprar um processador de 4 núcleos (com suporte do SO), MoBo e uns 4GB de memória.

Faz muito tempo que eu não uso drivers "alternativos" de video, mas em geral eles tem bom suporte, visto que são usados pelos gamers mais radicais (em termos de perfomance). Como tá funcionando, dá pra vc ir procurando aos poucos ou postar no forum do próprio driver pra alguém te dar uma luz.

Minha primeira placa 3D foi em 97, vendi meu N64 e comprei uma f*derosa Voodoo3. Quando rodei o NFS3, parecia um outro mundo. Meu primeiro PC foi em 90, um 286 fósforo verde com o botão de "turbo". Mas meu primeiro computador foi uma gambiarra de Atari 2600 que funcionava como TK82C.

Minha regra pra upgrades é simples: se não vai fazer muita diferença, nem faça.
Sidney
Arrow Processador INTEL CORE 2 DUO T5800 (2ghz, FSB 800 Mhz, 2 MB DE CACHE L2)
Arrow Barramento 800 Mhz - SUPORTA 667/800/1066 Mhz FSB
Arrow Cache Cache L2 2 Mb
Arrow Chipset Intel Gm45 - Nova Plataforma Intel Montevina
Arrow Memória RAM 3 GB DDR2 800 Mhz SODIMM (Suporta até 4 GB Com Sistemas de 64 BITS)
Arrow Placa Mãe Chipset Intel Gm45
Arrow HD 250 Gb Sata 2,5" 5400rpm
Arrow Drives GRAVADOR DVD 12,7 Mm SUPER MULTI DRIVE (DVD-RW)
Arrow Tela 14.1" (16:10)" Wxga (1280x800) Tft Lcd Colorido Alto Brilho
Arrow Fax Modem MODEM 56 Kbps, V.90, V.92
Arrow Rede Realtek Rtl8102e 10/100 Mbit
Arrow Som Realtek Alc268 Com Alta Definição Com 02 Caixas De Som Integradas
Arrow Wireless SIM - INTEL SERIE 5100 A/B/G/Draft-N
Arrow Vídeo Mobile Intel Graphics Media Accelerator X4500 - 256 Até 384 MB Compartilhada
Arrow Wecam Webcam Integrada 1.3 Mega Pixels
Arrow Conexões 3 Portas USB 2.0/1 Porta VGA 15 Pinos (RGB)/1 Entrada Para Microfone/1 Entrada Para Fone De Ouvido/1 Entrada De Força/1 RJ45 Para Rede/1 RJ11 Para Modem/1 Express Card 34/54 Mm/1 3-In-1 CARD READER (SD/MMC/MS)/1 HDMI

Very Happy
Related topics
Califoria drivers exam
Creating a new Operating System
My Laptop prblm
Linux and 3D
Motherboard Drivers Help
Posters Distract Drivers
Mac OS Tiger X86 drivers
linux OS
Sound drivers ASUS A3H??
Can anyone point me to the drivers for a wireless card?
Linux Hardware Drivers
From where I can download Drivers for my printer?
[info]pagina de drivers.?conocen alguna?
Qual seu Sistema Operacional?
Reply to topic    Frihost Forum Index -> Language Forums -> Portuguese

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.