FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Media Centre 2005





jarred89
Hello,

I am using Windows Media Centre 2005, And I have a problem where it wont work with the capture card for some reason. Every time I go to watch TV it comes up with video error but the tuner card is working fine.... Is there away i can reset Media Centre to its factory setting? Does anyone know why this is happening?

Thanks,
Jarred
adri
jarred89 wrote:
Hello,

I am using Windows Media Centre 2005, And I have a problem where it wont work with the capture card for some reason. Every time I go to watch TV it comes up with video error but the tuner card is working fine.... Is there away i can reset Media Centre to its factory setting? Does anyone know why this is happening?

Thanks,
Jarred


Video error, like something is missing? It's (I think) just a codec that's missing.
You can find codecs on www.freecodecs.com, or you can just google for codecs.


Adri
jarred89
That site doesnt work.
AftershockVibe
It does, just for some reason PHPBB has included a comma as part of the URL. Remove the "," from the end to get the right address.
Related topics
Windows Vista Official Thread
Le dernier film que vous avez vu ...
NY Times: A perfect example of lieberals spreading...
crystalxp [themes]
So basically, it's like this...
Windows Media Centre 2005
which is better?
Windows Media Center vs XP?
Sony VAIO AR190G
Explain your desktop
Windows XP Media Centre edition problembs
Windows Media Centre
media converters
going back to XP
Reply to topic    Frihost Forum Index -> Computers -> Computer Problems and Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.