FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


[Issue Solved] Domain Missing - Direct Admin





silverdown
I deleted my domain (http://www.Silverdown.com) to delete all the files and start over fresh ( didn't work as I thought). I tried re-adding it which didn't work to well, because it says it already exist ( which it's not in the DA panel, now I get a page that says

Code:
 Hey, it worked !
The SSL/TLS-aware Apache web-server was
successfully installed on this website.


Does anyone know how to fix this, my guess is it's a Admin only fixer.

Thanks to anyone who can help with my not so great of a choice.

Tried So far

Deleting the domain folder in the folder DOMAINS - FAILED
Bockman
The domain was stranded in the DNS server. I deleted the entry from the DNS zone and took the liberty of re-adding the domain to your account (to confirm it was working).

Everything seemed to work fine now. please confirm if anything else is needed.

Be Well Cool
silverdown
THANK YOU!!!!, It's working great again, I won't be doing that again that is for sure! I will take the minutes/hours and just delete everything manually from the Direct Admin Control Panel.
Related topics
Direct admin behind firewall Script Test this one...
Direct Admin
Direct Admin problem
Need direct admin
Direct Admin
Direct Admin Skin?
Why direct admin
Direct Admin password invalid?
[Ayuda] Dominio y Direct Admin
Website Not Loading For 2 Days
Bad news about the Server 2
Accessing Direct Admin With Aol
Do not understand the Direct Admin. HELP!!
Tutoriais DIRECT ADMIN em Flash
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.