FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Strange Problems with Domain (DNS Problem?)





LostOverThere
Well, I set up my domain (cheesemedia.net) and parked it. It worked fine, it instantly worked. Later that day, I changed the nameservers and the domain to be an addon domain on Acciato. I then decided to change it back, I removed the domain from Acciato, changed the name servers back to Frihost and now, it works for about 25% of people and not for everyone else.

I have cleared out my cache, and the nameservers and settings are fine. It has been a day, and the DNS has refreshed itself just fine.

Any ideas?
Bondings
DNS settings can take quite a while to propagate. It's usually an isp that caches them for up to a few days. If there are still problems after 1-3 days, then something is indeed not configured ok.
LostOverThere
Thanks Bondings. It's fine now, so you were right. Thanks! Smile
Related topics
DNS Problem :(
Domain DNS problem
ask help (domain hosting problem)
DNS problem - DNSservers must be different?
Domain Add Problem
Domain setup question...
DNS Problem
Domain Controller problem
Using a personal domain name
2 Domains but only 1 is working !!! - Solved -
Free domains (dns/ip): you.bee.pl/orge.pl/bij.pl/345.pl
China Olympics, boycott or not?
new site is unreachable [solved]
CAN acces account, email + website don't work
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.