FRIHOSTFORUMSSEARCHFAQTOSBLOGSCOMPETITIONS
You are invited to Log in or Register a free Frihost Account!


error in PHP.ini





ciboss
Upon installing Drupal on my website I got following error message


Icompatible Environment

The following error must be resolved before you can continue the installation process:
Multibyte string input conversion in PHP is active and must be disabled. Check the php.ini mbstring.http_input setting.


Can anybody help me?
The hosting company (free account) doesn't reply on my mails.
badai
maybe you can use ini_set function?
mahirharoon
the problem is the host did some thing in this in php.ini
Code:
mbstring.http_input = auto
(line:1247)
i think the host did but the value true
ciboss
thanks for your advices, but these are too technical for me; I really don't understand what you mean.
kind regards
mahirharoon
what to do is to make a copy of php.ini
from php download from php.net
then look if
Code:

mbstring.http_input = auto

is commented with #
then upload it to the htdocs dir
i do not hope it works (i have not tried it)
Related topics
php.ini
[Dúvidas] Pontos
PHP.ini
php.ini[RESOLVED]
Where is the php.ini file?
A Question about the PHP.INI file.
FATAL ERROR: register_globals is disabled in php.ini
how to config php ini for mail locally
php.ini
a bit of help with my php.ini, please?
php.ini
PHP.ini and MYSQL databases
PHP.ini and PHP session maxlifetime question
PHP ; Bzip2 < Not Installed ; PHP.ini < URGENT_HELP &g
Reply to topic    Frihost Forum Index -> Scripting -> Php and MySQL

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.