FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Squirrel Mail





Possum
Hi

In Direct Admin created an E-Mail account for my www.udopage.com url that is hosted on FriHost

johnsmith@udopage.com

I was told the my username is johnsmith@udopage.com.

I tried to log onto this new account using this username and my password in squirrelmail but could not get on

Any advice on what has happened .. Cheers Possum...
greenwoodmonkey
I too am having all sorts of problems with my email this morning..

Firstly I tried sending an email this morning using Firefox only to be told that it was unable to verify the sender.

Thinking that I may have misconfigured my firefox (although it had been working perfectly fine to date), and then thinking it may be a change that has happened overnight and therefor I would need to use webmail I tried first sending this email by the squirrel... no luck and then by webmail..

Both told me that it wasn't possible to send...

I tried to access some of my other accounts via squirrelmail and webmail, without success now... WHAT IS HAPPENING!!!

I'd blame Windows Live, but at least that works!
doppleganger
i had no problems as such nor yesterday nor today, so do not understand what this is all about
pudovkin
I believe this problem is related to THIS.
Possum
Hi

IM in New Zealand and one of our Service providers called Xtra will not accept any of the mail that is generated on my Form. I tested this by pointing my mail to another service provider called woosh. Now woosh doesn't accept mail from my sites form. I tested this by puting a gmail E-Mail address in the form.

I'm wondering if Frihost may have had a spammer as a member and that service providers are banning the IP..

Just a though, remember there are black sheep out there.. Even here perhaps..

As always I am greatful to FriHost

Cheers Possum..
pudovkin
I believe the mail problem, generally speaking, is related to some problem on Frihost.

When I try to send a mail from a Gmail account to a Frihost mail account, I get a "550 authentication required". Perhaps, Frihost mail server is banning all other mail servers and outputting this error (just a thought, without any mail servers communication knowlegde).
And this could affect in any mail application related, since a mail client (as the webmail) or a form placed on a website that should send mail to the Frihost mail account.
Possum
Thats it

I get the I get a "550 authentication required" as well..

Cheers Possum..
pudovkin
Possum wrote:
Thats it
I get the I get a "550 authentication required" as well..
Cheers Possum..


... and at webmail, I get:
Code:
It was not possible to send this e-mail
lalalala@lalalalala.lala


Any ideas?
greenwoodmonkey
Yeah, I think the general feeling is that the webservers are not working...
Nor, it seems is anyone in some technical capacity who might be able to fix this - or at least give a lead time as to when it might be fixed..
greenwoodmonkey
Another day and still no response to this mailing issue...
pudovkin
I've never saw such error and I think it's very weird, since no administrator said anything about it. Until people start to complain, I was thinking it was a problem with my mail client.

Well, I've been googling and found some stuff about it, saying that was related to relaying problems on the mail server. Like this:
http://www.directadmin.com/forum/showthread.php?threadid=1587

By the way, an update:
- at SquirrelMail: I can't login;
- at Uebimiau: I can login, but can't send any message.

And I've tried to change on my mail client the user/password which is used to login on the SMTP server to the default username/password from my Frihost account (not a domain username/e-mail address), but didn't worked. Even if it did, people who will send me mails could still get the "550" error message.
ptolomeo
I am having exactly the same problem as pudovkin, that is:

Quote:

- at SquirrelMail: I can't login;
- at Uebimiau: I can login, but can't send any message.


I suppose it is a problem on the server, I wonder when will it be repaired.
greenwoodmonkey
ptolomeo wrote:
I am having exactly the same problem as pudovkin, that is:

I suppose it is a problem on the server, I wonder when will it be repaired.


5 days and counting - I wouldn't hold your breath!
pudovkin
greenwoodmonkey wrote:

5 days and counting - I wouldn't hold your breath!


... I believe is a bit more than that. Wink

ptolomeo wrote:

I suppose it is a problem on the server, I wonder when will it be repaired.

I really can't understand if there's no adm who saw this post, to at least tell us something about an investigation, or if it's an isolated problem that happens to only a few users.
SpellcasterDX
I too, cannot login to my account. I'm trying to login to webmaster@sdx.frih.net with the correct password (I know it's the correct password because I changed it, and saved it, again). But it says unknown user or invalid password.

What's going on? I'm testing something on my site with emails so I really need to login! Someone please shed some light on the situation!
greenwoodmonkey
pudovkin wrote:

I really can't understand if there's no adm who saw this post, to at least tell us something about an investigation, or if it's an isolated problem that happens to only a few users.


I will second you on that. It must be all the mulled wine, xmas shopping and photocopying their rears that is taking priority...
pudovkin
SpellcasterDX wrote:
I too, cannot login to my account. I'm trying to login to webmaster@sdx.frih.net with the correct password (I know it's the correct password because I changed it, and saved it, again). But it says unknown user or invalid password.

Just an addenum: this behaviour applies to Squirrel Mail. On Uebimiau, I believe you will be able to login, but will not send any message.
But in any of those webmail clients, the mail application will not work (since people can't send mail - due to the "550" error - and you can't send mail to people).


greenwoodmonkey wrote:

I will second you on that. It must be all the mulled wine, xmas shopping and photocopying their rears that is taking priority...

Since it is a free service, I can't actually complain about the problems.
But, indeed, I would expect at least some answer, some life signal. Wink
mOrpheuS
Quote:
It must be all the mulled wine, xmas shopping and photocopying their rears that is taking priority.

What can I say ? You guys really know us. Razz

Let's keep all discussion related to email problems in one place.

-close-
Related topics
Who actually uses their cPanel Email?!
Lots of 30 GIGS EMAIL INVITES FOR SALE!!!!
email problems
Quick Cpanel Question
What's the best webmail service?
Problems - Help
E-mails together with your domain name (read more)
Google domain applications issue.
Mail account
Webmail not working?
Unable to send email trough SMTP
Server 2 Unusually Slow Today + Serving Blank Pages.
Problems Logging into Squirrel Mail
Delete Mail on Server
This topic is locked: you cannot edit posts or make replies.    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.