FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


No sound in Vista





murdipurnama
Hey guys, I need a bit of help.

Just recently installed a clean vista from XP, reformatted and all. But I can't get the sound to work. I remember having Realtek AC'97 on it when I had Vista, but now even when I download the Vista versions nothing happens.

What I get in Device Manager is 'High Definition Audio Device' with a yellow exclamation mark. When I put in my old driver CD that came with the computer and try to put the driver in, Windows would keep telling me I already have the latest version. When I look at driver details, the drivers installed were by Microsoft and their file versions has "(vista_rtm)" on it.

My computer is a Medion Composer 4100, and here's a copy of my Everest up to Audio.


Computer:
Operating System Microsoft Windows Vista Media Center Edition
OS Service Pack -
DirectX 4.09.00.0904 (DirectX 9.0c)
Computer Name ALPHA-PC
User Name Alpha

Motherboard:
CPU Type Intel Pentium 4 520, 2800 MHz (14 x 200)
Motherboard Name MSI MS-7046 (Medion OEM)
Motherboard Chipset Intel Grantsdale i915P
System Memory 1024 MB (PC3200 DDR SDRAM)
BIOS Type Award (06/23/04)
Communication Port Communications Port (COM1)
Communication Port ECP Printer Port (LPT1)

Display:
Video Adapter RADEON X700 PRO (Microsoft Corporation - WDDM)
Video Adapter RADEON X700 PRO (Microsoft Corporation - WDDM)
3D Accelerator ATI Radeon X700 Pro (RV410)
Monitor Generic PnP Monitor [NoDB] (15392297)

Multimedia:
Audio Adapter Intel 82801FB ICH6 - High Definition Audio Controller [B-1]
fadirocks
why did you even update to crappy Vista???? You barely have enough RAM!!!
mystzero
Where did you download the Vista drivers from? Did you download straight from Realtek's website?
twinkle99
murdipurnama wrote:
Hey guys, I need a bit of help.

Just recently installed a clean vista from XP, reformatted and all. But I can't get the sound to work. I remember having Realtek AC'97 on it when I had Vista, but now even when I download the Vista versions nothing happens.

What I get in Device Manager is 'High Definition Audio Device' with a yellow exclamation mark. When I put in my old driver CD that came with the computer and try to put the driver in, Windows would keep telling me I already have the latest version. When I look at driver details, the drivers installed were by Microsoft and their file versions has "(vista_rtm)" on it.

My computer is a Medion Composer 4100, and here's a copy of my Everest up to Audio.


Computer:
Operating System Microsoft Windows Vista Media Center Edition
OS Service Pack -
DirectX 4.09.00.0904 (DirectX 9.0c)
Computer Name ALPHA-PC
User Name Alpha

Motherboard:
CPU Type Intel Pentium 4 520, 2800 MHz (14 x 200)
Motherboard Name MSI MS-7046 (Medion OEM)
Motherboard Chipset Intel Grantsdale i915P
System Memory 1024 MB (PC3200 DDR SDRAM)
BIOS Type Award (06/23/04)
Communication Port Communications Port (COM1)
Communication Port ECP Printer Port (LPT1)

Display:
Video Adapter RADEON X700 PRO (Microsoft Corporation - WDDM)
Video Adapter RADEON X700 PRO (Microsoft Corporation - WDDM)
3D Accelerator ATI Radeon X700 Pro (RV410)
Monitor Generic PnP Monitor [NoDB] (15392297)

Multimedia:
Audio Adapter Intel 82801FB ICH6 - High Definition Audio Controller [B-1]







Idea
Your System had Realtek High Definition Audio Controller Installed. Go to Realtek Website and Download High Defination Audio Controller Driver.

There is no problem with your Vista Installation.

Or If you have your motherboard Installation CD with You. There also you can find the Realtek High Defination Audio Controller Driver Software.
djclue917
fadirocks wrote:
why did you even update to crappy Vista???? You barely have enough RAM!!!


Oh... So 1GB of RAM is still barely enough?
His computer's RAM is 1024MB = 1GB and Windows Vista's minimum requirements states that the minimum required system memory is 512 MB.

Quote:
Windows Vista minimum supported system requirements

Home Basic / Home Premium / Business / Ultimate


* 800 MHz processor and 512 MB of system memory
* 20 GB hard drive with at least 15 GB of available space
* Support for Super VGA graphics
* CD-ROM drive


On a side note, I agree with fadirocks. Why did you even upgrade (downgrade) to crappy Windows Vista? You should've just waited for Windows XP Service Pack 3. Just my 2 cents.
kansloos
Having less then 2GB of Ram in your system when running Vista is like shooting yourself in the foot...

it will work... but not as fast
badai
1GB is fine. just turn off all crappy visual enhancement.
Dark-Tech
do you have sound in Flash programs ?
my laptop runs vista, and i have a similar problem, its like i don't have the right peermissions to play audio files even as admin and i don;t have permission to set permissions its all ****** up shit ofr me, but it may be something different, i have sound from certain things online
FunDa
Don't use Vista now, wait for them to sort out all the problems first. Or atleast leave the old XP in dual boot.

512 mb is the minimum RAm ??? Don't trust that. Never think of Vista unless u have a minimum of 1 GB RAM and recommended atleast 2GB

The 3d window switching thingie and all the cool special effects need too much RAM. Stick with XP until it's all ready
Dark-Tech
FunDa wrote:
Don't use Vista now, wait for them to sort out all the problems first. Or atleast leave the old XP in dual boot.

512 mb is the minimum RAm ??? Don't trust that. Never think of Vista unless u have a minimum of 1 GB RAM and recommended atleast 2GB

The 3d window switching thingie and all the cool special effects need too much RAM. Stick with XP until it's all ready


I agree, but if ur' unlucky like me and ur system won't run anything prevista os then yea u need help
adeydas
vista is not all that good so its better not to use it. as for the sound problem download the proper drivers from realtek website. maybe this is the one: http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=24&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false
mahirharoon
we will get the crappy @ero in just 1 gb ram
and it is fast tooo
vista need special drivers (compactible with vi$ta)
misterXY
FunDa wrote:
Don't use Vista now, wait for them to sort out all the problems first. Or atleast leave the old XP in dual boot.

512 mb is the minimum RAm ??? Don't trust that. Never think of Vista unless u have a minimum of 1 GB RAM and recommended atleast 2GB

The 3d window switching thingie and all the cool special effects need too much RAM. Stick with XP until it's all ready

my lil brothers laptop pavillion only has one gig and runs VERY smoothly? two gigs is nice but one gig works fine Smile
just thought i should throw that in the ring. vista isn't actually that bad once u turn off certain features, like the popular search feature? wish XP could have that.
Related topics
your specs
Great php editor
Adding Music or Sound to Your WebsitE
Making a mouseover "sound" or "pic"?????
Windows Vista Official Thread
Windows Vista Virus!!
windows vista sidebar and SmartbarXP
Windows Vista and Priacy
Windows Vista - An Introduction
Vista- The next OS from microsoft
No sound in Vista
Shoutcast --> Vista Recording Control
Problems with Vista... again!
Vista Looking XP- Free, Fast and Easy.
Reply to topic    Frihost Forum Index -> Computers -> Operating Systems

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.