FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Adscript Bug





n0obie4life
Quote:
TargetFirst - Invalid Ad Serve Request
Placement is not defined. Check your placement JavaScript.


Okay. Screenie?

tidruG
That can't be good. No ads, no money! Where's Bondings? He went offline just a little while back. Sad
Kit
I'm getting the same error in Mozilla latest also.
snowboardalliance
It's not just you guys, I see the error too.
Bondings
I have no idea why they stopped serving ads. I was trying out seveal other contextual ad networks, but google seems to be the best. I'll put them back like it was a few days ago. The testing phase is over. Wink
Kit
Bondings wrote:
I have no idea why they stopped serving ads. I was trying out seveal other contextual ad networks, but google seems to be the best. I'll put them back like it was a few days ago. The testing phase is over. Wink


Thankyou for this. ANd now because of your chagne back to google I might be enticed to actually click the ads. I really got sick of the same small amount of ads on rotation. [small client base perhaps?]
Related topics
I have a problem....Mozilla Firefox
Has Firefox 1.5 Beta had any bug?
Interesting IE6 Software Bug...
microsoft word bug
Google Bug?
CNN's leftard bias??? Naaa....
Is it a Bug or Easter Egg?
Bug in DirectAdmin...
Gmail = Functions missing!!
The Year 2038 Bug...
Login Bug in Joomla 1.0.8
Ubuntu ... Bug No 1 :-)
Internet Explorer Bug
I think there may be a bug!!!
Reply to topic    Frihost Forum Index -> General -> Suggestions

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.