FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


site not working





nakamaru
My site just stopped working for some reason. Please help.

http://narutolegends.frihost.net/
Bondings
nakamaru wrote:
My site just stopped working for some reason. Please help.

http://narutolegends.frihost.net/

Just reinstall your smf forum.
nakamaru
It fixed itsself before after about a week. Are you sure you guys didn't mess it up because i didn't touch it either time.
Bondings
Most likely not. Wink I never change files unless someone is asking for it in this forum.
waiteck
Sometimes it is just a hacker. * Playing* with your config. So do backups of your config. Its has happened to me thou.. I just replaced the config and it works again :p..
Devil
it is not working again , there are mysql errors

edit ur config file and change the permissions to 444

and did u try to install some hacks or this is the fresh install ?
nakamaru
I don't know how to edit my config file.
Daniel15
The config file is called 'Settings.php' and is located in your SMF directory. This holds all the configuration data for your forum. Just make a backup of it, and if the configuration goes bad, you can just put the old file back in.

You can edit it either through FTP or the cPanel File Manager
Related topics
php admin and mysql admin console
Site not working
Guess the term -- Back in Business!!!
Mozilla vs IE
Page columns: tables or no tables?
Trouble linking pages
session not working behind router
Frihost Radio
Javascript - Unexpected results
My Personal Site --- Working on the Gallery
Internal Server Error?
CSS Table Transparencies in IE6?
xMPACT.com is alive!! - And Updated 7-17-2008!!!!
YAY!
Please check out my site!
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.