You are invited to Log in or Register a free Frihost Account!

a lot of mail are sent from my frihost account.



i've just received a ton of spam, type mail-delivery and the mail seems to be sent by my frihost account.
eg :
This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:
retry timeout exceeded

------ This is a copy of the message, including all the headers. ------

Return-path: <>
Received: from [] (
by with esmtp (Exim 4.6Cool
(envelope-from <>)
id 1ImAVN-0003T2-6T

i don't have any mail account on my admin board, i've checked the cpanel without success.

how is it possible?

How can i stop it?
it's really boring because i'm actually receiving about 10 mail per minute !

help please..
what scripts do you have on your account? Could there be any scripts that send these mails?
Try to remove some scripts if you are not sure about them.
I've just trashed every php script that i' d installed through fantastico.
no more phpBB or else.

The only remaining php board is punbb.
I've just deleted every file that were in my root, and the only file that remains in the root is an index.php that send to via a php header.
and it's still sending mails?
Are you sure it's sending emails instead of only receiving them?

Spammers sometimes (if not always) use a different reply-to email address than their own to send spam. If you happen to own the address they used, then you could get the email back, if it's sent back by the server getting the spam message. This is most likely the case here.

The solution is simple. Don't use a catch-all email address and blackhole all emails that aren't send to your known email addresses. Setup the email addresses you really need and try to use not-so-common names (not info@domain, ...). Most spam will be gone immediately, this way.

Could you maybe paste the rest of the email, especially the header? The ip address of the sender of the original message should be in there.
here is another one :

from: Mail Delivery System <>
date : 28 oct. 2007 20:31
object: Undelivered Mail Returned to Sender
send by :
This is the mail system at host

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to <postmaster>

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

The mail system

<>: host[] said:
550 sorry, no mailbox here by that name (#5.1.1) (in reply to RCPT TO

Final-Recipient: rfc822;
Original-Recipient: rfc822;
Action: failed
Status: 5.0.0
Remote-MTA: dns;
Diagnostic-Code: smtp; 550 sorry, no mailbox here by that name (#5.1.1)

---------- Message transféré ----------
From: "roslyn Kokavec" <>
Date: Sun, 28 Oct 2007 15:13:54 +0100
Subject: fitstohs
hey there salil.bhargava
here you go, penis pills to cure everything including size!

roslyn Kokavec
the fact is that i receive these spams on my gmail address, wichi is my "Contact Email Address" in cpanel..

i've just changed this contact adress with a false one, but maybe this will have an effect on the server?
all mails are send from: (or more likely from a script that acts like that address)
So if a mail can't get delivered they will be send back to:

If you forward those mails to your gmail account you will get all those spam mails in your gmail inbox. If you didn't set any mail addresses you should find an option like "catch all mail" and turn that off. That should stop the mails from getting to you.
no, mails do not have the same id.
eg:> ...

and i did not had a forwarder or a catch-mail..

i do not understand.
is there a switch in the cpanel that send every to the admin of this domain?
moreover, i have suppress my gmail in the contact mail field of cpanel, so why does it send me these mails??
The problem was that the default address was set to your gmail address. The page/feature was however not accessible anymore because I removed access to it, precisely to prevent these kind of problems and not realizing that the current default addresses would remain setup and might cause a problem when spam increases.

Anyway, I removed the default address and replaced it by :blackhole:. I hope the spam will stop now. Very Happy

as efficient as usual Bonding Wink

no more spam !!

Related topics
a lot of mail are sent from my frihost account.
I cannot connect my Blackberry mail to frihost
Can I copy/upload entire directories in a frihost account
Multiple blogs in one Frihost account.
Changing e-mail/name for e-mail sent from my site
Problemas con el mail de Frihost
Gmail blocking e-mail from frihost
Problem with sending emails (sender address verification)
e-mail account
How to open my mail inbox?
Require E-mail verification
FRIHOST account
Bad news about the Server 2
How did you hear about FRIHost ?
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

© 2005-2011 Frihost, forums powered by phpBB.