FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


How do I enable register_globals?





DoctorBeaver
Trying to run my script I get the following error message...

Warning: Unknown: Your script possibly relies on a session side-effect which existed until PHP 4.2.3. Please be advised that the session extension does not consider global variables as a source of data, unless register_globals is enabled. You can disable this functionality and this warning by setting session.bug_compat_42 or session.bug_compat_warn to off, respectively. in Unknown on line 0

I use $_SESSION variables to hold user information, so what's my best course of action?
mathiaus
Bondings wrote:
You should normally be able to turn it back on for your website with a .htaccess file.

Code:
php_flag register_globals on
DoctorBeaver
OK. Sorted. Thanks a lot.
wumingsden
DoctorBeaver wrote:
OK. Sorted. Thanks a lot.


Problem solved.
This thread has now been -locked-

Wumingsden.
Related topics
How to enable the shell script on the hosting site ?
is the friserver enable front page extension?
How to enable SSH
register_globals turned on ?
PHP Problem...
.htaccess Problem With Register_Globals
Regarding Register_Globals
PHP.ini
PHP register_globals setting is `ON` instead of `OFF`
Register_globals
Acess proble
FATAL ERROR: register_globals is disabled in php.ini
oscommerce - enabling register globals
how do I permanently enable a vertical scrollbar?
This topic is locked: you cannot edit posts or make replies.    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.