FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


ASUS BIOS and Hardware?





ddukki
I thought it was just me, but apparently it's not: ASUS has a lot of issues when it comes to Motherboard / Chipset / BIOS compatibility.

At first my motherboard [Link] (Note: I did not buy from NewEgg) was perfect. Ran fine and I could rely on it to turn on 100% of the time. Then my USB 2.0 started to fart out on me whenever I tried to download any files from my flash drive that were over 20 MB. Now, I don't know about others, but MOST of my files are larger than 20 MB. My MTP iRiver no longer reads (MP3 player) and I had to buy a new USB 2.0 Card for a PCI slot - and that sometimes fails on files over 100 MB.

A couple months ago, my motherboard started to fail to boot; or boot, then give me a blue screen saying that "PAGE_NOT_FOUND" or "IRQ_NOT_MATCHING" and the like. I'd have to reboot and hope to God that it would fully boot and wouldn't shut down again after 2 minutes.

Now, granted, the motherboard is a bit dated, but it was new when I bought it, and the USB issue started up about a month after I'd got it.

Now, it may seem like I'm ranting hate for ASUS, but I'm not. I have nothing against ASUS, but I was reading up on a couple of new Motherboards on NewEgg.com [Link] and they seem to have the same issues, only with different components. Do they realize there's issues? I haven't seen any patches or updates to fix this.
badai
bad capacitor?
ddukki
I'm pretty sure it's a hardware problem, but I'm not sure it's totally physical. There's probably a misplaced, or entirely missing, chip on the motherboard itself. I'm probably not going to bother with high-end ASUS for a while. I was just wondering if anyone had a solution to it.
mystzero
IMO, it could be issues on your chipset drivers. Maybe reinstalling or updating your chipset drivers might help. Anyway, do you mean that regardless of which USB ports you plug in your flash drives to, the failure in transferring files would occur? Besides, do you have any other operating system besides windows(e.g.ubuntu)? If so, try to do a file transfer within that operating system and verify whether is there any errors. If both OSes experiences the same error, it would definitely means a hardware issue.
fadirocks
I got fed up with Asus so my mobo choice for the last few years has been gigabyte Smile
MeddlingMonk
I also have an ASUS motherboard (P5S800-VM to be exact) and it works fine (it's now almost two years old). The only difficulty I have with it is now occasionally the graphics card and USB conflict (I think they're using the same IRQ), but apparently Windows doesn't know about it (no conflict is detect in the hardware device manager).

With your problem, there could be a myriad of possible causes. One simply could be a fault in the original board, or a pre-existing conflict. I would suggest trying to eliminate all other possible causes of the problem (as mentioned in one of the previous posts, perhaps try a different OS and/or update any drivers). Have you tried flashing the BIOS to the latest version (or just flashing it to ensure that it hasn't become corrupted)? Note: a failed BIOS flash usually kills the board.

With the IRQs, I would suggest disabling all the hardware components that aren't necessary (ie. if you've got a new PCI USB adapter, then disable on the onboard ones in the BIOS). If your motherboard has onboard graphics and sound but you've been using PCI or AGP, try running it with the bare minimum (ie. no expansion cards) and then replacing each of your additional PCI or AGP adapters one-by-one to determine where the conflict might be arising. It might also be that there are too many components fighting over the same IRQs, hence causing conflicts.

The boot failure could be caused by a burnt-out chip on the board, or by a faulty power connection (I've had this happen on another PC - it would randomly die/freeze due to the power supply). Have you tried running the motherboard with a different power supply?
Idoru
Just bought and built a computer on a ASUS M3A-H/HDMI motherboard. All looked fine in theory, but
when the
parts was put togeather and system installed, the fine-part turned ugly...
Win XP just didn't start. It froze just before, almost every time, but I tried and tried again. Changed BIOS-settings,
picked away RAMs and GPU, tried fail-safe-mode, etc, but nothing worked.

Finally I sat down at one of our other comps and looked through the endles pages at the net, trying to find
an answer. As it turned out, at their own forum, I found it. The driver for the internal LAN-card was ****** up,
and caused this problem... Many users have had the problem, so I tried to turn it of and replace it with an
external one, and all was fine... Not to good of ASUS. As I see it, they are selling a non-working mobo.

But, as it turns out, now, when all is fine and working (almost), I'm satisfied. On the other hand, what I had
before was so old it isn't even comparable, so I would have been glad for any upgrade. I think there are better
mobos out there, and that ASUS is a bit ignorant not to fix this.
Related topics
Help me with my timer in laptop.
Emulator - A Hardware Based Learning Model
Won't go into windows
Over clocking help
PC Hardware and Lockpicking.
Nc6230 probs..need sum help pls!
showing 192mb RAM instead of 256MB
Need advice about building a System
slow booting
Overclock Celeron D 330 in Asus P4VP-MX mobo, any ideas?
Overclock Celeron D, no bios options
Several Computer Issues
Macs Really Do Run Windows Better
PC often boots with blank screen
Reply to topic    Frihost Forum Index -> Computers -> Hardware and Electronics

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.