FRIHOST ē FORUMS ē SEARCH ē FAQ ē TOS ē BLOGS ē COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Wireless lan malfunctioning in one PC





Arno v. Lumig
Hello,

I recently bought an WL-172, which is an USB WLAN adapter by Sitecom. The thing works great, except on the computer I need it on. I have tried several operating systems and it works well on one PC but not on the other.
The PC I need it to work on has one of the P4X266 chipsets of VIA, but I am not sure which one. I emailed Sitecom about this and they advised to update the BIOS and the chipset, but I am not sure how to do this without Windows installed, and I don't think it will help anyway.
My motherboard could be one of these:
http://www.via.com.tw/en/products/mainboards/others/p4x266_pe11_la.jsp
http://www.via.com.tw/en/products/mainboards/others/p4x266_pe11_sa.jsp
http://www.via.com.tw/en/products/mainboards/others/p4x266_pe11_l.jsp
http://www.via.com.tw/en/products/mainboards/others/p4x266_pe11_s.jsp

The PC I need to install the network on is obviously pretty old (P4 1,7GHz), but it works fine and I don't want to buy an new PC.

I tried to get it to work with the following Linux distro's on the "old" PC:
Ubuntu Linux
Puppy Linux
Debian Linux

And it worked fine on the "new" PC with:
FreeBSD, Ubuntu, Puppy, Windows.

I am sure that the problem is not that the computer is too far, because I tested it when it was standing next to the router. Another strange thing is that it does work on the old PC for several seconds, and then it stops working all of a sudden.

I hope someone can help.

Thanks in advance,
Arno
muggle
After Sitecom advised you to update your BIOS maybe itís a good idea to do it first and then to look for other solutions. It is possible that there is an incompatibility between the older BIOS and the wireless adapter.
As you can see on the pages you posted VIA offers a BIOS flash utility awfl*.exe, you should verify if this is a Win application, I believe it isnít. If thatís the case all you need to flash the BIOS will be a floppy and a DOS diskette.
Arno v. Lumig
muggle wrote:
After Sitecom advised you to update your BIOS maybe itís a good idea to do it first and then to look for other solutions. It is possible that there is an incompatibility between the older BIOS and the wireless adapter.
As you can see on the pages you posted VIA offers a BIOS flash utility awfl*.exe, you should verify if this is a Win application, I believe it isnít. If thatís the case all you need to flash the BIOS will be a floppy and a DOS diskette.


That would mean I would have to go buy a floppy drive, and windows to make the DOS disk... I moved the faster computer to my room, and moved my computer downstairs, but it's not the most elegant solution ever...
Related topics
Linux or Windows on your computer?!
Need help securing wireless network
Is it a Virus?!?!
Wireless LAN...
HP Jornada - Wireless LAN
What is your computer related obsession?
Packing a Laptop Bag
Need help choosing a laptop
VPN or soemthing?
What's your rig?
Best Gaming Laptop
any Lan or Wlan use software ???
My laptop choice
DELL vs LENOVO VS ACER
Reply to topic    Frihost Forum Index -> Computers -> Hardware and Electronics

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.