FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Email sending problems





paul_indo
I have been having problems sending emails on and off. Happened again tonight.

I get a message something like address rejected by server. If I log on to my admin, change the account password and then put that new password into outlook express then when I send the same email again it works fine.

What's going on? I can't figure out what could cause this.

I can receive ok, it's just sending that fails.

Thanks
paul_indo
Hey man, it's been over a week and not one reply???
tidruG
How frequently do you have these errors?
paul_indo
It started working again but now I have the problem again. It affects all my email accounts.

It has been nearly a week now but I managed to send one email on Tuesday.

outlook error is

Quote:
An unknown error has occurred. Subject 'test paul', Account: 'Paul', Server: 'mail.my-indonesia.frih.net', Protocol: SMTP, Port: 25, Secure(SSL): No, Error Number: 0x800CCC0B
tidruG
I have no clue what's going on. Could you try sending a PM to Bondings about this please?
Animal
A quick search on the error number has turned up this Microsoft Knowledge Base article - this might apply to you. You may require a hotfix (free download from Microsoft) for Outlook, or it may simply be a problem with your security settings.
Shnelby
I am having the same problem. I am using Mozilla Thunderbird and I didn't want to start a new topic because it can prolly be solved in here. Please help. I want this to work soon!
tidruG
Did you try the hotfix that Animal suggested?
Shnelby
Depending on who you are asking, I am not using outlook, I'm using Thunderbird.

Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'pet.world@shnelby.frihost.net', Server: 'mail.shnelby.frihost.net', Protocol: SMTP, Port: 25, Secure(SSL): Yes, Socket Error: 10053, Error Number: 0x800CCC0F

That is my error. I am not sure if all of my settings are right. I set it up through the cpanel to outlook and it created it for me, so that should work, but it doesn't. I copied the same settings to thunderbird and that doesn't work either.

I'm pretty sure it is the settings because I set up my charter email through thunderbird and it works. I need to know the port number and the secure thing.
tidruG
Hmm... I've never really used either Outlook or Thunderbird for my domain email addresses. I'll try to find another Moderator or Staff Member who has so that they can guide you better.
Animal
Shnelby wrote:
Depending on who you are asking, I am not using outlook, I'm using Thunderbird.

Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'pet.world@shnelby.frihost.net', Server: 'mail.shnelby.frihost.net', Protocol: SMTP, Port: 25, Secure(SSL): Yes, Socket Error: 10053, Error Number: 0x800CCC0F

That is my error. I am not sure if all of my settings are right. I set it up through the cpanel to outlook and it created it for me, so that should work, but it doesn't. I copied the same settings to thunderbird and that doesn't work either.

I'm pretty sure it is the settings because I set up my charter email through thunderbird and it works. I need to know the port number and the secure thing.


Here is your problem:
Quote:
Secure(SSL): Yes


Turn off all security - this includes SSL and TLS and it should work.

Hope this helps.
paul_indo
Do you mean turn off the security on my email client or on the email settings at my admin panel on frihost?

I think they are already off on my client.

What puzzles me is that this problem has come and gone a few times with no change of settings on my part.
I have downloaded service pack three and will give it a try but am not that hopeful it will work.
paul_indo
Not only I can't send email but I haven't received any for a couple of weeks so last night after my last post I used my old webmail to send two emails to my frihost email accounts. Neither of them have been delivered and yet there has been no return advice or fail message from my web mail.

Has someone hijacked my email somehow because it seems like someone received those emails or there would be a return message?
turbosquid
I'm also having problems with email access / authentication although the Server status script is saying all is ok?



Very strange, i am running a few different machines here all with internet access and different OS's, I have two sun Ultras one with solaris, A linux box, and a windowz box, and none of them seem to be able to access my emails. It seems somewhat unlikely that this is a local configuration issue. I'm sure Bondings, Aninmal or one of the admin's will sort things out.

TurboSquid
Shnelby
Animal wrote:
Shnelby wrote:
Depending on who you are asking, I am not using outlook, I'm using Thunderbird.

Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'pet.world@shnelby.frihost.net', Server: 'mail.shnelby.frihost.net', Protocol: SMTP, Port: 25, Secure(SSL): Yes, Socket Error: 10053, Error Number: 0x800CCC0F

That is my error. I am not sure if all of my settings are right. I set it up through the cpanel to outlook and it created it for me, so that should work, but it doesn't. I copied the same settings to thunderbird and that doesn't work either.

I'm pretty sure it is the settings because I set up my charter email through thunderbird and it works. I need to know the port number and the secure thing.


Here is your problem:
Quote:
Secure(SSL): Yes


Turn off all security - this includes SSL and TLS and it should work.

Hope this helps.


How do I turn it off though? In my client I have never use secure authentication
mOrpheuS
Please continue this discussion in this thread - http://www.frihost.com/forums/vt-85084.html

-locked-
Related topics
[ java scripts ] email service
What do most of you do when you are online?
email problems
2 Domains but only 1 is working !!! - Solved -
Problems with the pop3 email
Problem with sending emails (sender address verification)
Making a mail-to form in dreamweaver (read more)
Email Problems with Squirrelmail
PHP contact script...
email attachement problems
masive email sending, need suggestion
email sending
problems with mail()
Problems setting up email accounts
This topic is locked: you cannot edit posts or make replies.    Frihost Forum Index -> Support and Web Hosting -> Frihost Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.