FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Wireless and/or MSN Problem...





Dreamer
I've been having this problem with my MSN concerning my wireless ever since I started to use wireless internet (since I got my own computer). The problem is that every time (about 95% of the time) I log on MSN, my wireless goes off... It never gives me any warnings... It just goes off... And when it reconnects, I can go on MSN no problem...

It's not really a huge problem... But it gets really frustrating... Because my MSN is like frozen when the internet disconnect... >< I've tried re-installing... But the problem is still there... So I was thinking maybe it's my wireless setting?

Hope someone can help me. =)
nunosilva
tried to check wether it is a driver problem or not? I don't believe that it could be a problem with msn...
yjwong
Same as me Confused So I always use Webmessenger or Windows Messenger when I'm on wireless.
Dreamer
nunosilva wrote:
tried to check wether it is a driver problem or not? I don't believe that it could be a problem with msn...


Driver problem? Hm... Sorry for my stupidity... But... How exactly do you do that? ><;;

If you mean hard drive... I don't think there's any problem with it...
billybob
Dreamer wrote:
nunosilva wrote:
tried to check wether it is a driver problem or not? I don't believe that it could be a problem with msn...


Driver problem? Hm... Sorry for my stupidity... But... How exactly do you do that? ><;;

If you mean hard drive... I don't think there's any problem with it...


a driver is not your disc drive :S "A program designed to interface a particular piece of hardware to an operating system or other software" the driver i guess hes refering to is your wi fi adapter's driver
Dustwars9
What is the signal strength? Some times when it is really low it will disconect and you will have to reconnect again. If it is low and you got an external wireless adapter try moving it until you can get a good signal.
Dreamer
Signal strength is Excellent since I'm like 5 meters away from the router...

And the driver shouldn't have any problem since I re-installed it a month ago when I moved to a different city. The problem started to occur back when I have not moved though... =\
Related topics
Reply to topic    Frihost Forum Index -> Computers -> Computer Problems and Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.