FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


6th Generation iPod glitch





Tony The Tiger
I think I have uncovered a software glitch on my 160 GB 6th generation iPod Classic. I use the on the go playlist. Whenever I add songs to the playlist after it has begun playing and then let the screen return to the now playing mode, the songs added after the playlist began show without their album covers. I went to the Apple Store yesterday to visit the genius bar for this issue. They have never heard of this problem and told me to try restoring my iPod, which seems to be the attempted solution to all iPod problems. I have not gotten around to it because with 75 GB of music it takes about 2.5 hours to restore my iPod. However, I find it odd that after 3 weeks I am the first person to note this problem.
coreymanshack
Tony The Tiger wrote:
I think I have uncovered a software glitch on my 160 GB 6th generation iPod Classic. I use the on the go playlist. Whenever I add songs to the playlist after it has begun playing and then let the screen return to the now playing mode, the songs added after the playlist began show without their album covers. I went to the Apple Store yesterday to visit the genius bar for this issue. They have never heard of this problem and told me to try restoring my iPod, which seems to be the attempted solution to all iPod problems. I have not gotten around to it because with 75 GB of music it takes about 2.5 hours to restore my iPod. However, I find it odd that after 3 weeks I am the first person to note this problem.


Try a restore and then see what happens. Sometimes the data can get "mixed" and it actually screws up the OS code.
Jaan
I think this problem is just yours. 160GB shouldn't take long. If 'restore' doesn't do anything also try going from my computer, then format, and quick format, shouldn't take any time at all.
Hardware might be faulty in your case.
Tony The Tiger
coreymanshack wrote:
Try a restore and then see what happens. Sometimes the data can get "mixed" and it actually screws up the OS code.


It seems to have partially solved the glitch from what I can tell. The cover art seems to be appearing. However, when the playlist gets to the belatedly added album it replays the first song on the playlist instead of the first song on the new album.

Jaan wrote:
I think this problem is just yours. 160GB shouldn't take long. If 'restore' doesn't do anything also try going from my computer, then format, and quick format, shouldn't take any time at all.
Hardware might be faulty in your case.


I don't think 2.5 hours is too long for restoring 75GB of music and movies on an iPod using USB 2.0 on a Windows Vista Hewlett-Packard laptop. How long do you think it should take to restore.
Tony The Tiger
I am at the apple store with an appointment in a half hour to get this last thing resolved.
Related topics
iPods Good or Bad?
Ipod Nano
Ipod video
Your favourite iPod
What kind of MP3 player do you have?
Ipods are overrated!
iPod Linux
Favorite Console in History
hackers get access to iphone firmware
New Ipod Nano
Ipod Classic have access to all video?
Ipod Replay Gain Tags?
iPod decharge
iOS6
Reply to topic    Frihost Forum Index -> Computers -> Hardware and Electronics

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.