FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Website Not Showing





applejunk
I've been meaning to play around with my account ever since I got it, but what with school starting, I haven't had enough time to really do anything with it. I tried uploading all my files into the public_index folder or whatever it's called (i don't remember ><), and nothing showed up. So I deleted everything in my domain all the folders and whatnot, and tried just starting from scratch with a plain index.php or index.html. However, nothing shows up now and it keeps giving me an error that says I don't have permission to access / on this server. I would really like to do something with my account...=( Any suggestions? Thanks! =]
m-productions
yeah... You dont want to delete all the files that are already in there... or your website will not work. (if you did this.. then you will need your account reset)

You need to upload your index.html (and override the one thats already there) thats located in your public_html folder.
rebeltrooper
i have the same problem, but i think is a hacker ...... im in trouble
m-productions
I dont think you have the same problem there, I just checked your site, your able to display what you want.. they didnt know where ot place their files.
applejunk
haha okay i'll give it a try. it better work this time >) Thanks for the help!
isyan
i have a problem in displaying my site... its already working until i experimented with it by uploading an smf forum folder... i want to install it.. so i uploaded it first on my domain which is ldhmf.frih.net... but it will not show up so i moved it outside the ldhmf.frih.net folder... but still i cannot access it... and my site won't display anymore... Sad

please help...
mOrpheuS
isyan wrote:
i have a problem in displaying my site... its already working until i experimented with it by uploading an smf forum folder... i want to install it.. so i uploaded it first on my domain which is ldhmf.frih.net... but it will not show up so i moved it outside the ldhmf.frih.net folder... but still i cannot access it... and my site won't display anymore... Sad

please help...

You must place the files in the public_html folder of your domain in DirectAdmin - not the domain folder itself.
Can you confirm if that's what you have done ?
isyan
thanks.. i c an access the install.php now..(i decided to delete the forum coz it's incomplete)
but my site will not display anymore... can you please fix it?

jah blez!
Related topics
my website
Wesites not showing
Hiya
website won't show up on other browsers
Movie Editting, multiple "clones" of one person
Tomahawk Design
Browsers are showing the wrong website! Help Please
website not listed in google
Riding a 40 year old shopping bike at 65mph....
Google ads showing irrelevant content
Website showing blank white page?
Very interesting photos aired from WWII
Dual Boot Vista and OS X
Website not showing content *IGNORE, MODS PLEASE CLOSE*
Results are going to announce
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.