FRIHOSTFORUMSSEARCHFAQTOSBLOGSCOMPETITIONS
You are invited to Log in or Register a free Frihost Account!


What happend with my name??





Gerardus™
Hi, i have a question, since i registered here my name was Gerardus™ , but when my request for free hosting was granted, i tried to log in with my name. Invalid username or password it said, so i tried few more times, but nothing, then i came here as guest and noticed the ™ was gone.. Sad So i had to use only Gerardus..
Why did that happen? And can this be fixed?
I liked my name that way, and i don't know why it's gone now..
Can someone do something about that?
Thanks,
Gerardus™
Lid
maybe the 'TM' isn't allow in the names Question Question
Gerardus™
It is allowed, i'm member for weeks now and i had the ™ 'till yesterday.
If it wasn't allowed it should have been written somewhere in tos, and then i wouldn't have had it in the first place..
No i guess when admin created my hosting account something happend with my name, but i can't edit it myself in profile. An admin or mod with access to adminpanel could change it back for me. So i'm waiting for that to happen.. Wink
Bondings
You can't have the "tm" in cpanel, but your allowed to have it on this forum. I'll try check out what happened.
Gerardus™
Thanks Bondings,
I know about cpanel and i'm ok with that, but it just was odd that it changed in phpbb, maybe with adding me to usergroup.
Well i hope you will fix it for me, it's easy to do for you, cuz your the admin Wink
Bondings
The weird thing is that I can't even find a way to change it in the administration panel. I will have to do it with mysql. So I really have no idea how on earth it could change. Confused

By the way, you may normally not use a trademark unless you own it.
Gerardus™
Hi, i know about the use of a trademark, but it's for fun right? And i guess if someone has a problem with that, they will let me know. But that's not the issue here i assume.
Why can't you change it in adminpanel?? If im correct you can go to usermanagement, call up my name and enter my profile, in my profile, just add the ™ behind my name and save.. that's it!
You don't have to do it in mysql, that's for sure.
I was admin for a long time and moderated a number of other forums for a few years, so if you need any help, you can pm me and i will gladly help out if, and where i can.
Anyways, i hope you will fix it. Wink
Bondings
Gerardus™ wrote:
Hi, i know about the use of a trademark, but it's for fun right? And i guess if someone has a problem with that, they will let me know. But that's not the issue here i assume.
Why can't you change it in adminpanel?? If im correct you can go to usermanagement, call up my name and enter my profile, in my profile, just add the ™ behind my name and save.. that's it!
You don't have to do it in mysql, that's for sure.
I was admin for a long time and moderated a number of other forums for a few years, so if you need any help, you can pm me and i will gladly help out if, and where i can.
Anyways, i hope you will fix it. Wink

Yeah, sorry, it was a bit late yesterday. I just did it. Very Happy
Gerardus™
That's cool,
Great to have it back! Cool Thanks for fixing it Bondings. I missed it.. Wink
And about what i offered, it still stands, so if you ever need something, just let me know. Very Happy
mOrpheuS
*sneaks past after creating all the confusion* Whistle

I start with your hosting account, and then I realise that I can't complete it since phpBB user search wouldn't work with your name.

Several phpbb functions were not working with your username
eg.,
Code:
http://www.frihost.com/forums/search.php?search_author=Gerardus™
returns "No topics or posts met your search criteria" to me.
Also, anyplace using the "Lookup username" feature wouldn't work.

I removed the ™, finished the account creation and then went ahead with changing your username back. But every time I added ™ to your username, the ™ would get converted to &#8482 ; (without the cleverly inserted space)

I thought you wouldn't like gerardus&#8482 ; for your username.

But like I guessed, you did figure it out eventually. Wink

Quote:
go to usermanagement, call up my name and enter my profile, in my profile, just add the ™ behind my name and save.. that's it!

Even the adminCP's usermanagement wouldn't search your username - "Sorry, but that user does not exist."...I had to manually create the URL for editing your profile.

p.s. - Infact if I try to edit or quote this very post, I see the same strange set of characters in place of ™
Is it just me or does this happen to other people as well ?
Bondings
I have this problem with 2-character usernames, but his profile and posts are loading fine for me. The problem is on your end, morpheus. Wink Check this out!

http://www.frihost.com/forums/search.php?search_author=Gerardus%99
mOrpheuS
Bondings wrote:
I have this problem with 2-character usernames, but his profile and posts are loading fine for me. The problem is on your end, morpheus. Wink Check this out!

http://www.frihost.com/forums/search.php?search_author=Gerardus%99

holla ! this one works for me too ! so no problem at my end !!! Dancing
but if I go to search page and manually copy-paste the username there, it doesn't.
also, now that the ™ is back, I cannot access the username using admin usermanagement either... Confused
can you try doing that once ?
n0obie4life
@all the administrators

ACP --> Management --> Type in that username

There you go Smile.

Maybe the TM is another bug. Lets report it Razz (yeah, i like reporting it..)
Bondings
That one is working for me for both the manual typing and the searching feature.

Could the problem be due to a conflicting character set?
Gerardus™
Very Happy Well, i don't know what happend, but i add the ™ with alt0153 and as far as i know the code is &#153. When i look up a user with ™ in acp, it has no problem finding it. An maybe Bondings has a point there, with the character set, but then again, i don't know what went wrong.
Right now i'm having another problem, i will post it in the proper forum, so i hope some of you people can help me out..
Still i'm very happy to have the ™ back Cool
mOrpheuS
After thorough investigation and years of research (well, ok... it's a little less than that), I've finally isolated the reason for the problem.

I use Opera 8.02 at home while creating accounts (it's got some cool features that make the job easier) and that's the culprit.
IE, Firefox don't have this problem.

(IE keeps the ™ as it is, Firefox encodes it as %99 in the url but it still works fine)

n0obie4life wrote:
ACP --> Management --> Type in that username

yup that's what I was trying...works with IE & FF, but not with Opera (in case of Gerardus™) Sad
Gerardus™
Ok, well im glad you solved the problem Very Happy So thanks again for helping out on this great host Exclamation
markharris
INTERESTING PROBLEM DUDE Smile WELL GOOD TO HEAR THAT ITS SOLVED.
deanhills
OK, I realize this is an OLD thread, but I need to rectify this. The 8-character limitation of a cPanel name has nothing to do with the browser. The name is limited to eight characters by design. WHM takes the first eight characters of the domain name by default, and this can then be manually changed when the account is set up or modified to a different panel name, with the limitation of 8 characters or less.
SonLight
Do you mean to tell me that it's an extremely short field length limit, and the 'tm' (however you make the character) was not the issue? I would fully understand a character set limitation, especially since phpbb 2 is several years old. As for the length limitation, it reminds me of Fortran IV in the 1960's which allowed only six characters for names. I know a number of later languages allowed only 8, but like Wendy supposedly said to Dave, "Dad, it's the nineties" (already) (at least).

At least Morpheus did experience a character set problem with the Opera browser in 2005. Opera is still (in my opinion) the best overall browser for many features, yet it seems to have a large number of site incompatibility issues.

One other comment on the original post. Using the 'tm' character in that way constitutes a legal claim of trademark status to the best of my knowledge. While there is no obvious reason to prohibit that on a forum, it does seem that some forums might choose to do so.

PS. I just tried to check on the user gerardus. Sure enough, I clicked on the link, and it said,

"user gerardus[some gobbledygook] does not exist"

So a character set bug still exists, and makes it difficult to deal with his username.
deanhills
SonLight wrote:
Do you mean to tell me that it's an extremely short field length limit, and the 'tm' (however you make the character) was not the issue? I would fully understand a character set limitation, especially since phpbb 2 is several years old. As for the length limitation, it reminds me of Fortran IV in the 1960's which allowed only six characters for names. I know a number of later languages allowed only 8, but like Wendy supposedly said to Dave, "Dad, it's the nineties" (already) (at least).
As far as I understand from the OP it is not a phpBB Forum User Name issue but a cPanel User Name issue. When Gerhardus registered with the Forum, he had no problems getting GerardusTM, and was hoping to have the same cpanel name. So of course with cPanel the TM had to be cut off because of the 8 character limitation.
Related topics
Ok a little help for a semi-beginner
Can I use a .com.ru domain name when requesting free hosing?
Free domain names
Subdomain name change
Conflict: Global Terror Name Changed
My name is Mike
Hosting my own domain name on Frihost
Grab your very unique Gangsa Name!
domain name help
JJstorm has registered (and wants his own domain name)
'Where To' For Domain Name Registration?
How did you come up with your username?
i hate my name
Does anyone know where I could get a FREE domain name?
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.