FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


PowerColor x1600 pro malfunction





sunjay
Hi,

I recently brought a PowerColor x1600 pro AGP 512mb ram video card.

After having installed the drivers and everything, things seemed to work fine. But after say one hour or 2 hours of usage, the screen just goes blank or displays some lines.

But the funny thing is, the computer isn't crashed. I had winamp running in the background and the music continues to play. I can even skip to the next song, adjust volume and everything. Even Microsoft word works.

Yet, when the screen goes blank, there is no way in the world i can get it back unless i restart the computer.

I have updated the drivers to the latest and still doesnt seem to help. I checked ATI's website and they say the minimum wattage of the power supply should be 350 but mine's 400W.

Anyone got any ideas???

James.
emem
Maybe your graphic card is defect (not properly made, too much heat...). Check the temperature of it and send it back to seller.
Related topics
Keep 9800 pro or buy x1600 pro?
Upgrading - what to do next?
Computer won't boot
hello from sreenath pillai
Oblivion Graphics
cpanel pro
Dose Anybody Know Where to find Photoshop pro Free Software.
What is your graphics card?
Pro Evolution Soccer 5 Demo
Michelle Wie is turning pro!
Gimp - Sig making:N00b to pro!(finally finished)
Design Intros With iPhoto And QuickTime Pro
Windows XP Pro 64bit
What is the best antivirus progrem?
Reply to topic    Frihost Forum Index -> Computers -> Computer Problems and Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.