FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


PHP5 Timing





GSIS
To help to establish a timeline for a possible move to PHP5 could someone collect information about the proprietary software packages that users have on their sites, with information about when those packages will require PHP5, and when support for PHP4 versions of those packages will cease.

e.g.

Package: Zen Cart
Current Version: 1.3.7
First Planned PHP 5 version: 1.4 (will require PHP 5.2)
Planned Release Date: Unknown
Final PHP 4 Version: 1.3.x
Support: Will be supported (security issues only) for 6 months following release of 1.4
Related topics
Trouble using PHP5 with mysql
PHP5 support
How to set up PEAR with my php5
website timing out a little too often!
PHP5(the latest version)
php5 support
EasyPHP with PHP5
PHP5 or older edition?
php5 installation in ubuntu
Dzial ogloszen
Server 2 Timing Out
website timing out
Please upgrade php4 to php5.1
PHP5 MySQL Config on XP
Reply to topic    Frihost Forum Index -> General -> Suggestions

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.