FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Strange (lack of) Boot behavior





corey
Just this past week, I've not been able to boot my Windows computer. It's stopped at the boot loader section with a "DISK ERROR, NO OPERATING SYSTEM FOUND, bla bla bla..." After inserting the Windows install disk and booting up to the recovery console, I could get the computer to boot (or at least I thought) by the usual way to fix a missing or corrupt boot section with FIXBOOT and/or FIXMBR and a reboot.

This would not remain permanent, though. After a reboot, I'd be stopped at the beginning again. If I inserted the Windows disk in the CD drive and waited for the "Boot from CD:" and then "Press any key to boot from CD..." prompt, I could forgoe the CD thing and let it boot normally after about a 5 second wait.

My incorrect conclusion was that it was a problem with getting the bootloader installed (NTLDR). But this is not the case. The hard drive and the CD drive are on the same IDE cable, as I have the other cables in my Linux machine with 4 drives in it. I was not able to get the CD to load either yesterday, so I came to a new conclusion.

Here's where I need some feedback
Has anyone else had this problem and had it solved long term? What I did was pull then cable from the 1st IDE controller slot and plugged it into the 2nd IDE controller slot and booted the computer. It booted up to Windows with no problems. So, its not Windows - its my hardware.

Is the IDE controller failing? Does this happen? Has anyone who's had this happen had any long term luck? Or is the 2nd controller soon to follow?
charlo_blade123
seems that the IDE1 socket is causing the problem or BIOS config?.. anyway glad u solved the problem
corey
The things is that I don't think that my problem is solved. I am still able to use the computer now, but I don't know for how long. Windows went all stupid on it after as well, so a repair was required. I'd like to think that nothing's wrong, but I don't think that's true. This shouldn't be BIOS, as I've not changed that at all. That machine gets no extra messing with. It just runs Windows and does its thing. Its my other computer that gets the BIOS tweaks and the weekly OS changes.

Has anyone had a problem with their IDE port failing? Am I going to lose the use of mine soon?
Bones
If I understand this correctly, the pc will not boot with the drive connect to the primary IDE controller, but will boot with the drive connected to the secondary IDE controller?

Sounds like a bad controller, BUT back when I was building pc's I was always told that having an HDD and cd rom on the same ide controller was a bad idea. Now I know lots of people that do it, but I just got in the habit of never installing hardware that way.

Try the HDD on the cable all by itself and see if you have the same problem (when connected to the primary IDE controller). Other than that, I would boot the pc and run some hardware diagnostics like SiSoft Sandra, I dont remember if there is a direct test for ide controllers in Sandra, but a data transfer rate test should give a good indication if the controller is workiing or not.

Other than that, maybe you have gremlins?
Related topics
Boot up Windows XP 60 times faster
Support Danish
Sex Before Marriage
No boot... help, anyone?
HELP with installing 300 GB HDD
Macbeth Ebook
Strange fonts on line
President Bush talks w/ Matt Lauer on Torture
Harry Potter 5 (own written version)
Things only a Republican could believe
Do you have any faith that there is a "soul"
Mind and Causality
Strange noises inside vehicles
Logos and Rhema
Reply to topic    Frihost Forum Index -> Computers -> Hardware and Electronics

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.