FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


PHP 5.0.0 - say what?





DownUnder
I am on Server 2 which uses DirectAdmin, and I uploaded a Wiki, yet cannot complete installation because it says PHP 5.0.0 is required. Is there a way around this?

Thanks Smile
mathiaus
MediaWiki wrote:
PHP 5 support has been required since MediaWiki 1.7 - if you are using an older version of PHP and cannot upgrade then you should use MediaWiki 1.6.10 (download).


If using a different package, you might consider changing or seeing if they also have an older version available.
m-productions
as mathiaus has said, there should be some older versions... as long as this is one of the applications thats not going to go PHP 5 only for support.
swizzy
Use older Mediawiki 4.0 or someting... but its risky
Related topics
iTunes 5.0 released
PHP DB Error: syntax error
Need some php/mysql dlls
PHP 5.0 or higher
[PHP] PHP 5
php 5 PEAR installation
Share:Discuz!5.0.0 to download!Teaching how to have a forum!
PHP 5.0.0
php 5.x supported?
PHP 5
[DUVIDA]MySQL 6.0, PHP 5.0 e Apache 2.2
Zen Cart users - PHP 5.2 will become a minimum requirement.
Get started with GTKradiant1.5.0 urt mapping
PHP 5.4.0 Release Announcement
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.