FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


how to make blog show on my index page





dinael
I installed wordpress blog but I want it to be on my index page, so when I open my page
it would be right the first thing shown, but it isn't, and although I've deleted index.html it
still shows page that says:

To change this page, upload your website into the public_html directory.

how 2 fix this?
mathiaus
It does. Your problem is just your cache. Press Ctrl and F5.
dinael
darn. you're right. Embarassed

+ now I've learned new shortcut Ctrl+F5.

didn't know about that. Thanks. Wink
bri4n5
mathiaus wrote:
It does. Your problem is just your cache. Press Ctrl and F5.


Did you mean Ctrl+R and F5
mathiaus
bri4n5 wrote:
mathiaus wrote:
It does. Your problem is just your cache. Press Ctrl and F5.


Did you mean Ctrl+R and F5

No. I meant exactly what I said!
-close-
Related topics
Problems With Index Page
Not Changing Index Page Often Increased (Page)Ranking 4 SE ?
Problem index page
where is my index page in cpanel?!
one more line on forum index page
How do I enable directory viewing when theres no index page?
Put the last 10 topics from my phpBB forum on the index page
Only index page crawled
Speeding up the phpBB 2 forum index page
cannot update the index page from cp.frih.org
Add number of posts on the forums index page
Only index page crawled
Latest Post or Replies at forum Index Page
How to make my forum the index page for my site?
This topic is locked: you cannot edit posts or make replies.    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.