FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Problem using my microphone





fx-trading-education
I have bough a microphone to use it with Skype.
I have Skype on 2 computers that both have XP Pro SP2 (laptop + desktop)
I don't have the same exact versions of SoundMax on both computers but I guess it shouldn't matter.

The microphone hardware works as it works on my laptop. But it doesn't work on my desktop (testing it with the Windows tools or SoundMax)
I have tried to reinstall the drivers for the mother board and to change many settings but nothing works.

Does anybody have an idea?
Arnie
Check if the settings for Windows Record Control are correct, i.e. not muted.
internetjobs
did you try with the front panel socket. then try with back side one. and refer your motherboard manual to put your sound card jp settings properly.
RiCtee
Try different versions of the driver. Most of the time the newest ones are the best bet but sometimes the older ones are more reliable. There is a very good website (if you don't know already) - http://www.versiontracker.com that shows the most current version of programs and drivers and gives a link to download (older versions are also available). All you need to do is search for it.
Arnie
Well if the drivers were broken, the sound wouldn't work at all, and not just the microphone. In any case first try internetjobs' suggestion and mine, since those are common causes, and messing with the driver can really break things.
tanmoy30
fx-trading-education wrote:
I have bough a microphone to use it with Skype.
I have Skype on 2 computers that both have XP Pro SP2 (laptop + desktop)
I don't have the same exact versions of SoundMax on both computers but I guess it shouldn't matter.

The microphone hardware works as it works on my laptop. But it doesn't work on my desktop (testing it with the Windows tools or SoundMax)
I have tried to reinstall the drivers for the mother board and to change many settings but nothing works.

Does anybody have an idea?


Here is your solution:

First, follow this: 'control panel->sounds & audio devices'. Make sure the sound icon there, is not fade. If it is 'fade', then there is a problem with the sound card and if so PM me. I will give you the solution.
I assume there is no problem with your sound card. Now, follow the following steps:

1. Double click on the volume icon in the system tray.
2. Click on 'Options->Properties'.
3. Click on 'Playback' (it should be selected)
3. Check the box beside 'Microphone'.
4. Click on 'OK'.
5. Repeat steps 1 & 2.
6. Select 'Recording'.
7. Repeat steps 3 & 4.
8. Now you will be in 'Recording Control'.
9. Check the box 'Select' in 'Microphone' tab.
10.Close that window.
11.Repeat step 1.
12.Un-check the 'Mute' box in 'Microphone' tab.
13.Slide up the slider to the top.
14.Close that window.

Now, your microphone should work.Smile If not then there might be a problem in your sound card.
fx-trading-education
Thank you for your suggestions.

I think that I have checked already most of the things you said but I will try again this weekend.
And I will let you know what happened!
fx-trading-education
I finally found the solution.
It was because the microphone was not selected for sound playback in the Audio controls. I removed it as I use the microphone to record and not to play.
But I had to select it anyway and put it to mute and then it worked correctly.
Related topics
C++ Using class methods in inline functions? Scope problem?
FTP problem using Windows Explorer
Windows XP & Motorola Phone Tools Problem?
Do you have problem with articles in English?
PROBLEM: Using .lines in VB 2005
Problem using sessions_start()
CSS List Problem
ATI vs Nvidia
A soldier's rant
Free Domain & Redirect Services
Amd 64 Problem
Muslims Should be Thanking US for Iraq Invasion
n00b mySQL question :D
Divs and Tables
Reply to topic    Frihost Forum Index -> Computers -> Computer Problems and Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.