FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Website showing blank white page?





YellowShadow
I just put the PHP-Fusion files on my server yesterday and it still showing a blank white page when I go to my site. I tried in both IE and Firefox. It has also been confirmed with other users. Is there a way I can fix this problem?

Here is the link:

http://www.aluonstudios.uni.cc

I even tried index.html with the words test written on it and it still shows a blank white page.
m-productions
i see this when i look at the page source

Code:

<?php
/*---------------------------------------------------+
| PHP-Fusion 6 Content Management System
+----------------------------------------------------+
| Copyright 2002 - 2006 Nick Jones
| http://www.php-fusion.co.uk/
+----------------------------------------------------+
| Released under the terms & conditions of v2 of the
| GNU General Public License. For details refer to
| the included gpl.txt file or visit http://gnu.org
+----------------------------------------------------*/
require_once "maincore.php";

redirect($settings['opening_page']);
?>

I shoulnt be able to see php code...so is all that in a quote or something?
mathiaus
show source wrote:
<?php
/*---------------------------------------------------+
| PHP-Fusion 6 Content Management System
+----------------------------------------------------+
| Copyright 2002 - 2006 Nick Jones
| http://www.php-fusion.co.uk/
+----------------------------------------------------+
| Released under the terms & conditions of v2 of the
| GNU General Public License. For details refer to
| the included gpl.txt file or visit http://gnu.org
+----------------------------------------------------*/
require_once "maincore.php";

redirect($settings['opening_page']);
?>


Looks like a php error on your account. Please create the file test.php with the following contents
Code:
<?php
echo 'php works';
?>

If that page is also blank, PM your account creator (m0rpheus).
YellowShadow
Hmmm... It looks like HTML is not working Sad. I'm still waiting for mOrpheuS's response.
YellowShadow
Well its all fixed Smile
YellowShadow
Wow, PHP-Fusion still doesn't work. Can anyone help me again?
YellowShadow
Well I fixed it Smile. Could a moderator please close this topic? Thanks.
mathiaus
-close-
Related topics
Website Dont Work?
The Best Way to Get Page Rank 10 in GOOGLE
How To : Secure Your PHP Website
Driving me INSANE...
Not again...
Please help with php-quick question
"Error: Document not found" when changing FTP sett
how to redirect with PHP
Website not loading!
the "BBBBBBBBBBBBB" error on IE7
Site not showing?
Domain out of bandwidth?
ASKING for suggestions!
Anyone know anything about jQueryUI Scrolling?
This topic is locked: you cannot edit posts or make replies.    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.